Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Super Moderator no1mad's Avatar
    Join Date
    Apr 2008
    Location
    NE OK
    My Bikes
    '06 Kona Smoke
    Posts
    7,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    My Chrome is acting weird.

    Okay, most of the bike manufacturers have been rolling out their updated sites for the 2013 models. I'm currently using Google Chrome to view these sites.

    I went to Masi's site and the browser informed me that the site was in Italian and wanted to know if I wanted to translate it. I was on Masi's US/English site, but thought maybe the model names triggered the request.

    Then I visited Specialized. Apparently, the last time I visited the site, I had set it to Canada/English (was researching for a noob) and forgot to change it back. Anyway, Chrome again offered to translate it- from Spanish . Went and reset the cookie to US/English... and it still wants to translate from Spanish.

  2. #2
    Senior Member dleccord's Avatar
    Join Date
    May 2010
    Posts
    475
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    weird. my incognito feature is no longer there at the task bar when i right click on the chrome icon as of last week.

  3. #3
    Look! My Spine! RubenX's Avatar
    Join Date
    Apr 2008
    Location
    Winter Springs, FL
    Posts
    539
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by dleccord View Post
    weird. my incognito feature is no longer there at the task bar when i right click on the chrome icon as of last week.
    *reads comment*
    *looks at avatar*
    *facepalms*
    "Hoy es un dia normal, pero yo voy a hacerlo intenso" ~ Juanes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •