Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-03-12, 06:23 PM   #1
BenzFanatic
Senior Member
Thread Starter
 
Join Date: Apr 2012
Location: Chicagoland area
Bikes:
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Any car audio experts in the house?

So I went to figure out what type of cable I need to hook my ipod or phone up to my car head unit and discovered a connector in the wiring harness,(pic enclosed.)
I believe it is like the type you would hook up into TV inputs,the yellow red and white ones. Question is, can I get a cable that is a male connector of one of those to a 3.5mm to hook into headphone jacks? This is a cable just for ipods that I believe would work, and I assume the blue part is the power source(I do have that "tooth" configuration)... But I'd prefer to just have a 3.5mm jack so I can use other types of equipment too.

Also, part of the back of the unit is very hot, to the point where I couldn't touch it for a minute or so after disconnecting it. Is that normal? I'm way too Dutch to buy a new headunit right now, which I realize would probably solve both these problems. Thanks Foo.
BenzFanatic is offline   Reply With Quote
Old 12-03-12, 06:26 PM   #2
LesterOfPuppets
cowboy, steel horse, etc
 
LesterOfPuppets's Avatar
 
Join Date: Sep 2008
Location: Rock Springs, WY
Bikes: My War
Posts: 26,481
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
What head unit you got?

Those are usually mono so you'd want a Y-connector between the mini-plug and that if that is, in fact an input.

Something tells me it's an output for subs or something, actually, but I don't know much about car stuff.

Spare a quarter?
LesterOfPuppets is offline   Reply With Quote
Old 12-03-12, 06:42 PM   #3
BenzFanatic
Senior Member
Thread Starter
 
Join Date: Apr 2012
Location: Chicagoland area
Bikes:
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It's a crappy Blaupunkt Key West unit, the PO of my car put it in. You are probably right about it not being an input. I think I may have just found the adapter I need.
http://www.crutchfield.com/S-tD2BdLi...Blaupunkt.html
BenzFanatic is offline   Reply With Quote
Old 12-03-12, 07:11 PM   #4
spry
location:northern Ohio
 
Join Date: Jul 2006
Bikes:
Posts: 3,586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rubens Car Talk Show
spry is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:59 AM.