Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-16-05, 06:16 PM   #1
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I Need Computer Help!

I recently am trying to do things like wath online movies for this drumking website and i have done it forever and recently it stopped working! it says that i have disabled ActiveX thing, and nothing works right, the movie wont show and everytime i try to go to places it says it wont show the same way. I need someone who nows what they are doing, to me how to activate ActiveX so i can do thing again!

P.S. I have windows Xp home editon, and i have service pack 2


HELP!!!!!!
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 02-16-05, 06:23 PM   #2
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Please Please Please Please Please Please
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 02-16-05, 06:39 PM   #3
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What happened was, my friend had one of those away message viruses and i didnt know, stupidlky (not usually like me) i pressed on it, and i turned off the protecting virus thing.(not ever like me! ever!) so i guess i shut off activex and some protection, not really sure why, so now im trying to just put it back the way it was. PLease Help me.

I have had a bad virus problem, had a guy come fixed it, too the guy 6 hours, i dont want something like that to happen so please tell me how to just put it back, and put active x back on.

thanks
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 02-16-05, 06:54 PM   #4
MsVicki
Victoria's secret
 
MsVicki's Avatar
 
Join Date: Feb 2002
Location: east Texas
Bikes:
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you have Windows XP, can't you just do that thing where you take the computer back to an earlier date?

Btw, when I had a trojan horse recently that I absolutely could NOT get rid of, I downloaded Hijack This and it cleaned the computer right up of trojans, adware and spyware, etc.

Good luck, kiddo!
__________________
Simplicity is the ultimate sophistication.
MsVicki is offline   Reply With Quote
Old 02-16-05, 07:04 PM   #5
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wait whats this go back in time feature?
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 02-16-05, 07:48 PM   #6
jeff williams
I couldn't car less.
 
jeff williams's Avatar
 
Join Date: Nov 2003
Bikes: Ritchey P-series prototype, Diamondback, Nishiki Triathelon Pro.
Posts: 4,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
scanreg and use a previous registry backup.
You have to enter the black land of DOS commands.

Try this:type in dxdiag in 'run', this should bring up the control pannel for active X I think.

If not, scanreg is executed in DOS, use restart in DOS, type scanreg after the cursor. hit enter,
follow prompt untill it says do you want to select a previous backup? select earlier one, hit enter and the computer will go back into the win op sys.

I have no idea if this is still in windows op (these DOS commands).
jeff williams is offline   Reply With Quote
Old 02-16-05, 08:08 PM   #7
Tin Man
Senior Member
 
Tin Man's Avatar
 
Join Date: Jul 2004
Location: 33.24 N X 104.32 W
Bikes: 88 Schwinn WT with upgrades 105 componets -Schwinn Alum Comp MTB
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
SP2 disables activeX as a security measure you can go into IE settings with an open IE browser> tools > Internet Properties> Security then into custom levels or through Control Panel, set the activeX to your needs. No need to restore the prior settings.
__________________
-TIN MAN
Tin Man is offline   Reply With Quote
Old 02-16-05, 08:21 PM   #8
ultra-g
Retired Member
 
ultra-g's Avatar
 
Join Date: Feb 2004
Location: Queens New York
Bikes: Bianchi Pisa, LeMond Poprad
Posts: 1,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I hate when random sh*t like that happens. If TinMan's solution doesn't work, try downloading the movies to your PC and just watching from Windows Media Player.
ultra-g is offline   Reply With Quote
Old 02-16-05, 09:40 PM   #9
MadMan2k
Canon fiend
 
MadMan2k's Avatar
 
Join Date: May 2004
Location: San Diego, CA
Bikes: old peugot frankenbike
Posts: 3,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
System Restore might be want you want, if re-enabling ActiveX seems to have no effect.

Start > All Programs > Accessories > System Tools > System Restore.

If that doesn't help you, it'd be a good idea to run a virus scan (Norton is pretty good), as well as some spyware/adware cleanup:
http://www.download.com/3000-2144-10...age&tag=button
http://www.safer-networking.org/en/download/index.html
__________________
jonbuder.com
MadMan2k is offline   Reply With Quote
Old 02-17-05, 12:44 AM   #10
AdrianB
Up there!
 
AdrianB's Avatar
 
Join Date: May 2003
Location: Adelaide, Australia
Bikes: Specialized Sequoia x 2
Posts: 436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi565, if it's just an ActiveX control - rather than enabling them and risking all sorts of nasties - why not add 'drumking' to your list of trusted sites? Then ensure your trusted sites allow ActiveX controls.

You can find all this in Internet Explorer, Tools, Internet Options, Security.

Good luck!
__________________
Visit http://www.rooview.com.au a personal, independent and honest restaurant guide for South Australia!
AdrianB is offline   Reply With Quote
Old 02-17-05, 01:54 PM   #11
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its nott aht easy, when ActiveX is disabled, viruses can run your comp. its drummerworld.com, it was a typo



And thanks to every one, i have it all under control, i did a system back up and its all back to normal.

Thanks
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:27 PM.