Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-27-05, 11:57 AM   #1
phantomcow2
la vache fantôme
Thread Starter
 
phantomcow2's Avatar
 
Join Date: Aug 2004
Location: NH
Bikes:
Posts: 6,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
argh DIgi cam troubles.

I have this digital camera and when i plug it into my USB it wont recognize the drivers . I want it recognize it as a USB mass storage device. I have windows XP, where is the driver for mass storage device?
phantomcow2 is offline   Reply With Quote
Old 02-27-05, 12:25 PM   #2
slvoid
2-Cyl, 1/2 HP @ 90 RPM
 
slvoid's Avatar
 
Join Date: Oct 2003
Location: NYC
Bikes: 04' Specialized Hardrock Sport, 03' Giant OCR2 (SOLD!), 04' Litespeed Firenze, 04' Giant OCR Touring, 07' Specialized Langster Comp
Posts: 15,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Don't you have the drivers that came with the webcam?
Some devices can't be natively read as a drive unless they're built for it.
slvoid is offline   Reply With Quote
Old 02-27-05, 12:33 PM   #3
rattking
Wheres the beef?
 
rattking's Avatar
 
Join Date: Jun 2004
Location: Moneyapolis
Bikes: Zebrakenko fixie, cannondale mountan bike schwinn continental and twinn tandem all SS
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't really know much about windows however operating systems are pretty much the same..

firstly you didn't mention the make / model of the camera.. so we can make sure that it actually supports mass storage
secondly has the camera ever worked on this computer or has it stopped working recently?

i would jump over to the manufacture web site and look for drivers
and hit google and see if other people are having the same problem
rattking is offline   Reply With Quote
Old 02-27-05, 12:49 PM   #4
phantomcow2
la vache fantôme
Thread Starter
 
phantomcow2's Avatar
 
Join Date: Aug 2004
Location: NH
Bikes:
Posts: 6,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well im not sure to be honest who the manufacturer is (no name written on it). It came with softwarew which i installed and it did not work still. its not even mine (friend trying to show pictures). It never worked from the start. I tried it on another computer and its fine so im not sure. Oh well i have what i need now, thanks
phantomcow2 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:35 PM.