Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-20-17, 04:25 PM   #601
NoPhart
Senior Member
 
NoPhart's Avatar
 
Join Date: Aug 2015
Location: SoCal
Bikes: Santa Cruz Hightower 29C-S, "CA Legal Type 1" Soma B-Side Custom E-Build
Posts: 570
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Quote:
Originally Posted by PatrickGSR94 View Post
Whoa, is there no Autosave/Restore Autosaved Content anymore?? I just typed a lengthy post, then my thumb accidentally hit the back button on the side of my mouse. I hit Forward on the browser and it was all gone. Sometimes my typed post will be there, but otherwise there's usually a "restore autosaved content" function. If that function is gone or turned off, that's really disappointing.
I have this issue on several forums, to the point that I sometimes copy and paste to Word while writing or just write post in Word, then copy and post to forums. I have no idea what key I hit to lose it all or if it is some kind of timeout or what? Very frustrating after giving something serious effort, thought and creativity...

IBobi - Just wanted to let you know that I took up the suggestions here to upgrade my outdated Vista to the lowest level OS that MS still supports, Windows 7 and my dark background issues went away.
NoPhart is offline   Reply With Quote
Old 03-20-17, 04:26 PM   #602
ibtyen
Administrator
 
Join Date: Feb 2014
Bikes:
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
This option is available if you change your editor option to ckeditor. This can be changed under User CP > Edit Options.

Quote:
Originally Posted by NoPhart View Post
I have this issue on several forums, to the point that I sometimes copy and paste to Word while writing or just write post in Word, then copy and post to forums. I have no idea what key I hit to lose it all or if it is some kind of timeout or what? Very frustrating after giving something serious effort, thought and creativity...

IBobi - Just wanted to let you know that I took up the suggestions here to upgrade my outdated Vista to the lowest level OS the MS still supports, Windows 7 and my dark background issues went away.
ibtyen is offline   Reply With Quote
Old 03-20-17, 04:29 PM   #603
IBobi
Administrator
Thread Starter
 
IBobi's Avatar
 
Join Date: Mar 2011
Bikes: 2007 Gary Fisher Marlin
Posts: 228
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Quoted: 54 Post(s)
Quote:
Originally Posted by NoPhart View Post

IBobi - Just wanted to let you know that I took up the suggestions here to upgrade my outdated Vista to the lowest level OS that MS still supports, Windows 7 and my dark background issues went away.


Quote:
Originally Posted by smontanaro View Post
Sorry it took awhile to get around to this. I can't do screen captures on my work computer, and I've been out of commission after a crash. Here's a snapshot taken just now on my Mac. It's from the tail end of page 1596 of this thread:

eBay / CraigsList finds - "Are you looking for one of these!?" Part II

I just posted something to that thread which became the first message on page 1597. It appeared just fine, though the images came from an eBay auction. The best I can tell, this broken image phenomenon only occurs for me with Craigslist images.
I can see the CL images fine!
IBobi is offline   Reply With Quote
Old 03-20-17, 10:43 PM   #604
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes: More and no cure in sight
Posts: 4,327
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 360 Post(s)
Vista was a training run for 7 anyway and it's around 11 years old (five less than XP). The highest version of Internet Explorer for that was 9? If you even try to use the internet much in Windows 7 using it's base of IE 8 it's like losing a leg or something, totally stone age.


For now, 7 will do. I doubt your computer will run 8.1 because of hardware/firmware requirements but even if it could I still recall having to give up on a 1.5 GHz HP Pavilion simply because it could no longer meet the latest requirements of You Tube at that time.


I still in no way, shape form or tacit implication recommend Windows 10. I'd rather be beamed up by aliens and have cow DNA implanted.
__________________
Quote:
Originally Posted by ahsposo View Post
If he was a shark he would have to attend remedial frenzy classes.
Rollfast is offline   Reply With Quote
Old 03-26-17, 12:52 PM   #605
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes: More and no cure in sight
Posts: 4,327
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 360 Post(s)
SOMEDAY I hope that all men will be brothers and equals but also that pictures will show as images and not as links regardless of your browser, without logging out.


And I'll buy you all a Coke
__________________
Quote:
Originally Posted by ahsposo View Post
If he was a shark he would have to attend remedial frenzy classes.
Rollfast is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:52 PM.