Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-09-17, 04:28 PM   #1
Iride01
Senior Member
Thread Starter
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Bikes: '91 Schwinn Paramount '78 Raleigh Competition GS
Posts: 396
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Pages scroll too much from advertising

I noticed this when I first started using the site a week or so ago. When viewing almost any page, it will scroll up or down a line or two every few seconds. I noted the heavy traffic being pushed to my computer, mostly looked like advertising. I guess you do have to pay for all of us freeloaders.

But today, ever two or three seconds. I'm being moved all the way back to on of the video adds right below the OP. Makes it very hard to read any comments. I have everything set up not to autoplay, but this add seems to get around that.

Any help for this?

I use Firefox and it is up to date.
Iride01 is offline   Reply With Quote
Old 08-10-17, 06:20 PM   #2
IBobi
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Bikes: 2007 Gary Fisher Marlin
Posts: 242
Mentioned: 4 Post(s)
Tagged: 2 Thread(s)
Quoted: 60 Post(s)
It's been reported, thank you.
IBobi is offline   Reply With Quote
Old 08-11-17, 01:08 PM   #3
Iride01
Senior Member
Thread Starter
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Bikes: '91 Schwinn Paramount '78 Raleigh Competition GS
Posts: 396
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
I don't seem to have this issue when I use Chrome. But in firefox it seems to get worse every time I come back.
Iride01 is offline   Reply With Quote
Old 08-11-17, 01:15 PM   #4
Iride01
Senior Member
Thread Starter
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Bikes: '91 Schwinn Paramount '78 Raleigh Competition GS
Posts: 396
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
I spoke too fast. Chrome has started doing the same thing.
Iride01 is offline   Reply With Quote
Old 08-14-17, 10:01 AM   #5
Iride01
Senior Member
Thread Starter
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Bikes: '91 Schwinn Paramount '78 Raleigh Competition GS
Posts: 396
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
I have not changed or updated anything on my PC since I last posted here. However today after browsing the forum for over an hour, I've not had any of the issues I previously reported.

Notably the video ad that shows up below the OP is not autoplaying anymore. I also have not seen that particular ad that seemed to be involved whenever I had the issues.
Iride01 is offline   Reply With Quote
Old 08-23-17, 01:32 PM   #6
badger1
Senior Member
 
badger1's Avatar
 
Join Date: Oct 2005
Location: Southwestern Ontario
Bikes:
Posts: 3,246
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Don't know if this is related, but the last couple of days BF is jumping all over the place. It's as if one of the ads that appears on the side is 'forcing' my computer to scroll back up the page I'm on (logged in) to watch it. Macbook Pro/latest OS w/all updates, using Safari (happens on Firefox as well). Never had an issue like this previously.

I do not have any problems of this kind on any other website, whether that site is carrying commercial advertising or not.

Sick of it. I'm not a technical person, so a question: does purchasing the Premier membership thing effectively get rid of this garbage? If yes, then I'll purchase.
badger1 is offline   Reply With Quote
Old 08-24-17, 08:33 AM   #7
Siu Blue Wind
I don't think so
 
Siu Blue Wind's Avatar
 
Join Date: Apr 2005
Bikes:
Posts: 11,417
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 611 Post(s)
I will bring this to the attention to the proper people.
__________________
Quote:
Originally Posted by Buddha
We are what we think. All that we are arises with our thoughts. With our thoughts, we make the world.
Quote:
Originally Posted by making View Post
Please dont outsmart the censor. That is a very expensive censor and every time one of you guys outsmart it it makes someone at the home office feel bad. We dont wanna do that. So dont cleverly disguise bad words.
Siu Blue Wind is offline   Reply With Quote
Old 08-24-17, 11:25 AM   #8
ibtyen
Administrator
 
Join Date: Feb 2014
Bikes:
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Do you know if a particular ad does this? If this happens again, please send us a screenshot of the ad you suspect is causing the issue.

Quote:
Originally Posted by badger1 View Post
Don't know if this is related, but the last couple of days BF is jumping all over the place. It's as if one of the ads that appears on the side is 'forcing' my computer to scroll back up the page I'm on (logged in) to watch it. Macbook Pro/latest OS w/all updates, using Safari (happens on Firefox as well). Never had an issue like this previously.

I do not have any problems of this kind on any other website, whether that site is carrying commercial advertising or not.

Sick of it. I'm not a technical person, so a question: does purchasing the Premier membership thing effectively get rid of this garbage? If yes, then I'll purchase.
ibtyen is offline   Reply With Quote
Old 08-24-17, 12:18 PM   #9
badger1
Senior Member
 
badger1's Avatar
 
Join Date: Oct 2005
Location: Southwestern Ontario
Bikes:
Posts: 3,246
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Quote:
Originally Posted by ibtyen View Post
Do you know if a particular ad does this? If this happens again, please send us a screenshot of the ad you suspect is causing the issue.
Thanks both for acknowledging! Yes, I'll turn off my Adblock Safari extension (duh! Told you I was non-technical; didn't realize I could easily do this! Don't like these things for security reasons, though) and see if the thing pops up again. It does seem to be associated with a particular ad -- I'll try and catch it/its url.
badger1 is offline   Reply With Quote
Old 08-24-17, 12:41 PM   #10
badger1
Senior Member
 
badger1's Avatar
 
Join Date: Oct 2005
Location: Southwestern Ontario
Bikes:
Posts: 3,246
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Quote:
Originally Posted by ibtyen View Post
Do you know if a particular ad does this? If this happens again, please send us a screenshot of the ad you suspect is causing the issue.
So, it appears on the right side in this order:
1. An ad for Reef (or something) shoes (first image) into which
2. Pops an ad for EpiPen (or something) second image. A video plays (that's when the 'forced watching' through scrolling the page happens), and it ends with
3. This (third image), a banner for "EpiPen", then reverts to #1. Url for the EpiPen thing is Epipen

Sorry for the lousy images; if you need better I'll try again. Cheers.
Attached Images
File Type: jpg Screen Shot 2017-08-24 at 3.26.14 PM.jpg (26.7 KB, 42 views)
File Type: jpg Screen Shot 2017-08-24 at 3.26.05 PM.jpg (27.0 KB, 42 views)
File Type: jpg Screen Shot 2017-08-24 at 3.29.26 PM.jpg (28.0 KB, 41 views)
badger1 is offline   Reply With Quote
Old 08-24-17, 01:22 PM   #11
ibtyen
Administrator
 
Join Date: Feb 2014
Bikes:
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
I'm trying my best but just can't reproduce this behavior yet. Looks like you are on safari. What version?

Quote:
Originally Posted by badger1 View Post
So, it appears on the right side in this order:
1. An ad for Reef (or something) shoes (first image) into which
2. Pops an ad for EpiPen (or something) second image. A video plays (that's when the 'forced watching' through scrolling the page happens), and it ends with
3. This (third image), a banner for "EpiPen", then reverts to #1. Url for the EpiPen thing is Epipen

Sorry for the lousy images; if you need better I'll try again. Cheers.
ibtyen is offline   Reply With Quote
Old 08-24-17, 07:30 PM   #12
badger1
Senior Member
 
badger1's Avatar
 
Join Date: Oct 2005
Location: Southwestern Ontario
Bikes:
Posts: 3,246
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Quote:
Originally Posted by ibtyen View Post
I'm trying my best but just can't reproduce this behavior yet. Looks like you are on safari. What version?
10.1.2 (OS X El Capitan). The AdBlock Plus Safari extension stops it (and everything else!) completely -- I have no issues at all with that turned on.

I did notice that that url I sent appears to be Canadian-based (?) ... another strike against my own country, I guess!

Thanks for looking into this.
badger1 is offline   Reply With Quote
Old 08-29-17, 04:24 PM   #13
timgriffin2
Member
 
Join Date: Apr 2015
Location: Tampa Bay Florida
Bikes: Trek 7.2 FX
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Quote:
Originally Posted by badger1 View Post
Don't know if this is related, but the last couple of days BF is jumping all over the place. It's as if one of the ads that appears on the side is 'forcing' my computer to scroll back up the page I'm on (logged in) to watch it. Macbook Pro/latest OS w/all updates, using Safari (happens on Firefox as well). Never had an issue like this previously.

I do not have any problems of this kind on any other website, whether that site is carrying commercial advertising or not.

Sick of it. I'm not a technical person, so a question: does purchasing the Premier membership thing effectively get rid of this garbage? If yes, then I'll purchase.
I have this same issue - the page in Safari keeps jumping back to the video ad on the RH side of the page making it nearly impossible to read posts. It even has happened to me as I try to post this reply several times - it just jumps away from the place I'm at on the page.
I've never seen such an annoying website since this began seemingly recently. It didn't begin until fairly recently.
timgriffin2 is offline   Reply With Quote
Old 08-29-17, 04:52 PM   #14
ibtyen
Administrator
 
Join Date: Feb 2014
Bikes:
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
I was finally able to reproduce this. If I clicked on a link from a subscribed email notification, visited the thread and then scrolled around, it would jump down to the bottom where the video ad is. This has been reported and hopefully can be fixed soon!

-Tyson

Quote:
Originally Posted by timgriffin2 View Post
I have this same issue - the page in Safari keeps jumping back to the video ad on the RH side of the page making it nearly impossible to read posts. It even has happened to me as I try to post this reply several times - it just jumps away from the place I'm at on the page.
I've never seen such an annoying website since this began seemingly recently. It didn't begin until fairly recently.
ibtyen is offline   Reply With Quote
Old 08-30-17, 06:28 AM   #15
badger1
Senior Member
 
badger1's Avatar
 
Join Date: Oct 2005
Location: Southwestern Ontario
Bikes:
Posts: 3,246
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Quote:
Originally Posted by ibtyen View Post
I was finally able to reproduce this. If I clicked on a link from a subscribed email notification, visited the thread and then scrolled around, it would jump down to the bottom where the video ad is. This has been reported and hopefully can be fixed soon!

-Tyson
Thank you!
badger1 is offline   Reply With Quote
Old 09-01-17, 09:22 PM   #16
124Spider
Member
 
Join Date: Feb 2017
Bikes: 2016 Cervelo R3
Posts: 27
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Banner Ad in Right Column Makes This Site Unusable

This is a new issue to me.

This forum has been fine, up until the last few days. Now it's essentially unusable. On both of my computers.

It seems that an ad appears in the right column, continually and repeatedly forcing the screen to watch (and listen to) that ad. So if I was reading a post low down, the screen resets to the top. This does not happen on any other web forum I use.

If this is what is expected, I'll just move on and find a cycling forum that doesn't make it impossible to use the forum.

If this is not what is expected, perhaps it should be looked into.

Mark

Last edited by 124Spider; 09-02-17 at 12:28 PM.
124Spider is offline   Reply With Quote
Old 09-02-17, 04:52 AM   #17
WT21
Senior Member
 
Join Date: Jul 2017
Bikes:
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Same issue here on mac desktop safari
WT21 is offline   Reply With Quote
Old 09-02-17, 05:27 AM   #18
badger1
Senior Member
 
badger1's Avatar
 
Join Date: Oct 2005
Location: Southwestern Ontario
Bikes:
Posts: 3,246
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
The mods/admins will investigate. Had precisely the same problem; see this very recent thread: http://www.bikeforums.net/forum-sugg...vertising.html
badger1 is offline   Reply With Quote
Old 09-02-17, 11:26 AM   #19
3alarmer
******
 
3alarmer's Avatar
 
Join Date: Nov 2010
Location: The Big Tomato
Bikes: old ones
Posts: 15,508
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6818 Post(s)
.
...+1. appears to be dictated by some override code in the video ads that scrolls to them so you have to watch them. There are 25 ads in the series, so it's not like you can just wait them out.

The forum software was running a previous version when I opened it this morning, which worked without this problem, but also had no video ads showing up. Now it's back to jumping around every time I try to read or post something.

I think maybe I'll just take a break for a few days. Good luck in fixing it. Definitely something in the video ads that is problematic here. Both to the side and top and bottom where they also show up.
3alarmer is offline   Reply With Quote
Old 09-02-17, 12:10 PM   #20
3alarmer
******
 
3alarmer's Avatar
 
Join Date: Nov 2010
Location: The Big Tomato
Bikes: old ones
Posts: 15,508
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6818 Post(s)
Suggestion for a fix for users

.
I'd been meaning to install an adblock extension to Chrome, so I went here and got Adblock Plus for free.

It fixes the annoying problem. Sorry to BF, because I know your revenues are advertising dependent. Maybe you could encourage more responsible installations by your advertisers ?
3alarmer is offline   Reply With Quote
Old 09-12-17, 01:49 PM   #21
timgriffin2
Member
 
Join Date: Apr 2015
Location: Tampa Bay Florida
Bikes: Trek 7.2 FX
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
I decided to try Ad Blocker to see if that will help with the page constantly jumping back up to the video ad over and over (and over again!). It makes reading through the forums impossible as it takes sometimes several times to scroll back down and find the post that you were reading and then where you were at in the post - and just as you find that the page jumps back to the video ad. It happens on both the ads in the middle of the screen and also along the right hand side of the screen.
I don't like running Ad Blocker but so far it does seem to make the forum readable again. Video ads that auto play despite having settings that are set to NT auto play just seem wrong anyway - because those of us with limited data plans are constantly bombarded with them and it eats up the data plan quickly.
timgriffin2 is offline   Reply With Quote
Old 09-17-17, 01:02 AM   #22
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes: No longer shooting for, I have six bike as of October 2017
Posts: 4,973
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 551 Post(s)
Is your problem gone now as reported here? http://www.bikeforums.net/forum-suggestions-user-assistance/1122078-forum-jumping-due-ads.html
__________________
The Shelby is here, and a Schwinn Hornet for Xmas!!! N+5 = FAMILY
Rollfast is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 12:02 PM.


 
  • Ask a Question
    get answers from real people!
Click to start entering your question.
I HAVE A QUESTION