Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-12-02, 03:19 PM   #1
Chris L
Every lane is a bike lane
Thread Starter
 
Chris L's Avatar
 
Join Date: Apr 2000
Location: Gold Coast, Queensland, Australia - passionfruit capital of the universe!
Bikes:
Posts: 9,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is the chatroom working?

My current attempts to enter the chat room seem to be greeted with a blank screen. Is something sinister going on?
__________________
"I am never going to flirt with idleness again" - Roy Keane
"We invite everyone to question the entire culture we take for granted." - Manic Street Preachers.
My blog.
My bike tours. Japan tour page under construction.
Chris L is offline   Reply With Quote
Old 07-12-02, 03:20 PM   #2
Joe Gardner
BikeForums Founder
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hmm, im not chat right now, no problems connecting or getting in. Do you see any text when you click on the chat link?
Joe Gardner is offline   Reply With Quote
Old 07-12-02, 03:29 PM   #3
Chris L
Every lane is a bike lane
Thread Starter
 
Chris L's Avatar
 
Join Date: Apr 2000
Location: Gold Coast, Queensland, Australia - passionfruit capital of the universe!
Bikes:
Posts: 9,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
After the "enter chat" menu I see nothing. Maybe it's just my computer or something, but it was working last week.
__________________
"I am never going to flirt with idleness again" - Roy Keane
"We invite everyone to question the entire culture we take for granted." - Manic Street Preachers.
My blog.
My bike tours. Japan tour page under construction.
Chris L is offline   Reply With Quote
Old 07-18-02, 09:15 PM   #4
BikerBoy
Junior Member
 
Join Date: Jan 2002
Location: Mississippi
Bikes:
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Chris L I get the same thing. Just a blank after the "Enter the chat room". Not sure whats up with that.


Mike
BikerBoy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:52 AM.