Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-07-06, 05:52 PM   #1
SemperFi
Pinstriper
Thread Starter
 
SemperFi's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Bikes: 05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Refresh Button?

How about a refresh button? It seems like you have to move out of a forum and then back in to see any new posts or topics. A refresh button would be ultra convenient.

Bt the way, for the past few days I can't tell who else is online. It shows current active users but no names...only those with birthdays. Is this a forum wide problem or just me?

Last edited by SemperFi; 06-07-06 at 06:07 PM.
SemperFi is offline   Reply With Quote
Old 06-07-06, 07:12 PM   #2
hi565
By-Tor...or the Snow Dog?
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Couple things...

One, by pressing the BikeForums sign at the top of the page that for me refreshes all the forums and the main page.

Two, The reason you can see the members online is that joe took them down to help along the process of taking the kinks out of the server

and Three, Yankees stink
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 06-07-06, 07:25 PM   #3
SemperFi
Pinstriper
Thread Starter
 
SemperFi's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Bikes: 05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the tip.

Oh, by the way,
Columbus Clippers 2, Boston Red Sox 0.

Last edited by SemperFi; 06-07-06 at 07:38 PM.
SemperFi is offline   Reply With Quote
Old 06-07-06, 08:00 PM   #4
sentinel4675
Senior Member
 
Join Date: Mar 2006
Bikes:
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For some reason when I try to search it tells me the search feature is disabled. What's up with that?
sentinel4675 is offline   Reply With Quote
Old 06-07-06, 08:26 PM   #5
SemperFi
Pinstriper
Thread Starter
 
SemperFi's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Bikes: 05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep, the search button's been disabled to try to ease the Server problems.
SemperFi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:06 PM.