Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    LeMond Lives! Dusk's Avatar
    Join Date
    Aug 2004
    Location
    Edina, MN
    My Bikes
    In 1963 my sister taught me to ride on her girl’s frame (no wonder I shave my legs) Schwinn it was blue and it weighted a billion pounds. – Gone, 2nd bike - a Schwinn Colligate (Gold) 5 speed – Traded in, 3rd bike – 1971 Schwinn Continental (Maro
    Posts
    560
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can't send e-mail direct to Joe

    is Joe blocking email to keep his life sane? or is there a problem with my settings?

  2. #2
    Guest
    Guest
    Are you contacting him at bikeforums@yahoo.com?

    Koffee

  3. #3
    LeMond Lives! Dusk's Avatar
    Join Date
    Aug 2004
    Location
    Edina, MN
    My Bikes
    In 1963 my sister taught me to ride on her girl’s frame (no wonder I shave my legs) Schwinn it was blue and it weighted a billion pounds. – Gone, 2nd bike - a Schwinn Colligate (Gold) 5 speed – Traded in, 3rd bike – 1971 Schwinn Continental (Maro
    Posts
    560
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    using the send email from his profile and from the menu when you click on name. I can send on to myself but when I send to others it seems to fail. I will try one to you.

    Dusk

  4. #4
    LeMond Lives! Dusk's Avatar
    Join Date
    Aug 2004
    Location
    Edina, MN
    My Bikes
    In 1963 my sister taught me to ride on her girl’s frame (no wonder I shave my legs) Schwinn it was blue and it weighted a billion pounds. – Gone, 2nd bike - a Schwinn Colligate (Gold) 5 speed – Traded in, 3rd bike – 1971 Schwinn Continental (Maro
    Posts
    560
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here is what I get when I send e-maill to Joe. What is up?

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    bike@host.bikeforums.net
    (generated from joe@bikeforums.net)
    unrouteable mail domain "host.bikeforums.net"

    ------ This is a copy of the message, including all the headers. ------

    Return-path: < My e mail address was lisited here>
    Received: from nobody by host.bikeforums.net with local (Exim 4.52)
    id 1FuwiL-0002h4-Rq
    for joe@bikeforums.net; Mon, 26 Jun 2006 15:25:41 -0400
    To: joe@bikeforums.net
    Subject: Want to ask you about this program
    From: "Dusk @ Bike Forums" << My e mail address was lisited here>
    Message-ID: <200606261941.113da8250641@69.16.211.161>
    MIME-Version: 1.0
    Content-Type: text/plain; charset="ISO-8859-1"
    Content-Transfer-Encoding: 8bit
    X-Priority: 3
    X-Mailer: vBulletin Mail via PHP
    Date: Mon, 26 Jun 2006 15:25:41 -0400

    This is a message from Dusk at Bike Forums ( http://www.bikeforums.net/forum.php ). The Bike Forums owners cannot accept any responsibility for the contents of the email.

    To email Dusk, you can use this online form:
    http://www.bikeforums.net/sendmessag...member&u=15546

    OR, by email:
    mailto:< My e mail address was lisited here>

    This is the message:

    But my email to you keep coming back and not able to reach you.

    Any idea?

  5. #5
    Guest
    Guest
    It's going to the wrong email. The one you posted goes to joe@bikeforums.net. Joe's email is bikeforums@yahoo.com.

    Send it to bikeforums@yahoo.com. If it doesn't work, then drop me a pm.

    Koffee

  6. #6
    LeMond Lives! Dusk's Avatar
    Join Date
    Aug 2004
    Location
    Edina, MN
    My Bikes
    In 1963 my sister taught me to ride on her girl’s frame (no wonder I shave my legs) Schwinn it was blue and it weighted a billion pounds. – Gone, 2nd bike - a Schwinn Colligate (Gold) 5 speed – Traded in, 3rd bike – 1971 Schwinn Continental (Maro
    Posts
    560
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by koffee brown
    It's going to the wrong email. The one you posted goes to joe@bikeforums.net. Joe's email is bikeforums@yahoo.com.

    Send it to bikeforums@yahoo.com. If it doesn't work, then drop me a pm.

    Koffee
    I'm using what is listed in his profile you can't see the address so it goes to whatever is listed there. He might need to update the address.

    A PM got to him. so I did get into contact with him that way. I will try an e-mail to him.

    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •