Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    Aluminium Crusader :-)
    Join Date
    Apr 2004
    Location
    Melbourne, Australia
    Posts
    9,880
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Am I the only one who has to keep logging in every 5 mins?

    ??????????????

    it started when the server was changed.
    I've tried a couple of things, like switching off blockers, empyting my inbox,
    and trying to clear my cookies 10 times in a row, but nada.

    I pretty much have to log in every time time I wanna post, and just about every time I change pages I get booted off.

    Is this a conspiracy to get rid of me? Coz it's working
    Last edited by 531Aussie; 07-25-06 at 12:01 PM.

  2. #2
    |+|+|+|+|+|+| * jack *'s Avatar
    Join Date
    Mar 2005
    Location
    Durham, NC
    My Bikes
    more, please.
    Posts
    1,515
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've noticed that my session times out when I don't click the 'remember me' checkbox when I log in.

    Also, I think vBulletin has issues for users with dynamic IP adresses (AOL, etc).

    You're not the only one - others have the same complaint.

  3. #3
    Aluminium Crusader :-)
    Join Date
    Apr 2004
    Location
    Melbourne, Australia
    Posts
    9,880
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    ah, good tip

    thanks

  4. #4
    Senior Member WJ13US's Avatar
    Join Date
    Jan 2005
    Location
    Maryland
    Posts
    221
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by * jack *
    I've noticed that my session times out when I don't click the 'remember me' checkbox when I log in.

    Also, I think vBulletin has issues for users with dynamic IP adresses (AOL, etc).

    You're not the only one - others have the same complaint.

    Thanks from me too. That checking of the box also helped with my problem (see thread about not being able to read private messages below)

    Thanks again.

    Bill

  5. #5
    Aluminium Crusader :-)
    Join Date
    Apr 2004
    Location
    Melbourne, Australia
    Posts
    9,880
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by * jack *
    I've noticed that my session times out when I don't click the 'remember me' checkbox when I log in.
    .
    this seems to have worked; I'm still logged in from last night

    I'm so happy I could cry

    thanks

  6. #6
    Aluminium Crusader :-)
    Join Date
    Apr 2004
    Location
    Melbourne, Australia
    Posts
    9,880
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    once again...still logged in

    maybe the 'remember me' box was un-ticked when the server was changed, and I didn't notice

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •