Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3

Thread: Pics?

  1. #1
    Fatties Fit Fine carless's Avatar
    Join Date
    Jun 2005
    Location
    Now in Eugene, OR
    My Bikes
    Bianchi (2), Surly w/ couplers, REI tourer, Giant OCR Touring
    Posts
    409
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pics?

    I started a thread in the Advocacy forum and can't post pics:
    I m using Firefox
    The "attached thumbnails" box is present, but empty
    I will try to attach a pic here
    I've posted pics many times
    help.
    Attached Images Attached Images
    "First they ignore you, then they ridicule you, then they fight you, then you win."
    -- Mahatma Gandhi

  2. #2
    Fatties Fit Fine carless's Avatar
    Join Date
    Jun 2005
    Location
    Now in Eugene, OR
    My Bikes
    Bianchi (2), Surly w/ couplers, REI tourer, Giant OCR Touring
    Posts
    409
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When I'm not signed in I get text links to pics.
    When I'm signed in I get a blank attachment box.
    Others can see my pics.
    "First they ignore you, then they ridicule you, then they fight you, then you win."
    -- Mahatma Gandhi

  3. #3
    Non Tribuo Anus Rodentum and off to the next adventure (RIP) Stacey's Avatar
    Join Date
    Dec 2002
    Posts
    9,163
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try clearing your cookies.

    Yeah, it sounds strange but FF acts strange with funky cookies. You might consider handling cookies manually.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •