Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-04-06, 08:42 AM   #1
Portis
Banned.
Thread Starter
 
Join Date: Sep 2003
Location: Home alone
Bikes: Trek 4300 X 2. Trek 1000, Trek 6000
Posts: 6,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Replies Slow

Anybody else noticing the infamous slow replies? IOW, when you type message and hit submit thread it sits there for awhile before going ahead and posting. Used to do this all the time but it has been a few months.

Edit--> It was pretty fast when i posted this, maybe just a glitch?
Portis is offline   Reply With Quote
Old 11-04-06, 11:10 PM   #2
Maelstrom 
Wood Licker
 
Maelstrom's Avatar
 
Join Date: Apr 2002
Location: Whistler,BC
Bikes: Transition Dirtbag, Kona Roast 2002 and specialized BMX
Posts: 16,885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I haven't noticed...test
Maelstrom is offline   Reply With Quote
Old 11-04-06, 11:11 PM   #3
Maelstrom 
Wood Licker
 
Maelstrom's Avatar
 
Join Date: Apr 2002
Location: Whistler,BC
Bikes: Transition Dirtbag, Kona Roast 2002 and specialized BMX
Posts: 16,885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Probably just a glitch, my thread posted in seconds.
Maelstrom is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:47 AM.