Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-24-03, 10:00 PM   #1
ockey53
Senior Member
Thread Starter
 
ockey53's Avatar
 
Join Date: Jul 2003
Location: Boston, MA
Bikes:
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
little picture under my name no working...

Hey guys, maybe you can help me. I want to put a picture under my user name when I post. Is that where it asks you for a picture of yourself? and if so I put in the web address for the picture (This picture) but it doesn't seem to work... a little help.

-Dan the Man-
ockey53 is offline   Reply With Quote
Old 07-25-03, 06:20 AM   #2
RonH
Life is good
 
RonH's Avatar
 
Join Date: Jan 2001
Location: Not far from the Withlacoochee Trail. 🚴🏻
Bikes: My beloved 2001 Litespeed Tuscany and my 2014 Cannondale SuperSix EVO Hi-Mod
Posts: 16,149
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Go to the top of any page and click "My Control Panel", then click on "Edit Options". At the bottom you'll see "Avatar". Click on "Change Avatar". Go to the bottom and enter the URL or click "Browse".
__________________


The LORD is merciful and gracious, slow to anger, and plenteous in mercy. - Psalm 103:8
RonH is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:45 AM.