Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-19-07, 03:28 PM   #1
Doug5150
Senior Member
Thread Starter
 
Join Date: May 2005
Location: IL-USA
Bikes:
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Can't View Big Threads (Commuting)

I can't view the first two sticky big threads in Commuting (pics of your bike and how was the commute today). When I try (with the "post pics of your bike" thread), I get a white screen with this:

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 11438 bytes) in /home/bikef/public_html/showthread.php on line 1231

~
Doug5150 is offline   Reply With Quote
Old 08-19-07, 03:31 PM   #2
Maelstrom 
Wood Licker
 
Maelstrom's Avatar
 
Join Date: Apr 2002
Location: Whistler,BC
Bikes: Transition Dirtbag, Kona Roast 2002 and specialized BMX
Posts: 16,885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Odd, they worked ok for me. Maybe a glitch? Is it still not working?
Maelstrom is offline   Reply With Quote
Old 07-10-08, 04:17 AM   #3
Doug5150
Senior Member
Thread Starter
 
Join Date: May 2005
Location: IL-USA
Bikes:
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I still can't reproduce this, but it is still happening.

...It happens for both Firefox and IE, and both are updated (Firefox=ver 2.0.0.15, and IE=current)

...Since my initial post, the PC got a virus infection and everything on it has been completely reinstalled.

...The pages I get are now blank; "view source" shows nothing at all.

...I have messed with my own user control panel and cannot find anything that will make any difference. Sometimes the first page of the "commuting bicycle pics" thread will show up--but none of the other pages, they are all blank. This seems to have something to do with how the "view thread" setting is. The first page will show up in linear mode, but not in threaded or hybrid mode.

...I have looked in Sun Java and the Firefox settings to see if there's anything there that might cause this, but I found nothing at all. And I don't have this problem with other message boards, but then, they don't have threads with so many posts either.
~
Doug5150 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:07 PM.