Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-30-03, 05:27 PM   #1
ljbike
Senior Member
Thread Starter
 
Join Date: Jul 2000
Bikes:
Posts: 1,049
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Can't open pages

When I click on page 2 or 3 of the "view new posts" it tells me that I have to use a name in the title --or some such nonsense.

This has happened on several occassions in the past week, but this is the first time I've reported it.

A few times when I have tried to post a response to a thread it has told me that I am not an authorized user even when I'm logged in.

I can live with the fact that my responses are not always worthy of literary merit, and not worth the time it takes to read them, BUT I would still like the oportunity to read the many mundane questions posed by those in need of enlightenment, encouragement and empathy.

Is there something the "Gods Of Cyber" can do about this?
__________________
ljbike
ljbike is offline   Reply With Quote
Old 07-30-03, 06:20 PM   #2
Joe Gardner
BikeForums Founder
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you attempted to clear your cookies lately? 99% of these issues are due to cookie corruption. Also, are you visiting the site with www.bikeforums.net or just bikeforums.net? Two different cookie paths, you may want to try one over the other, www.bikeforums.net would be the preferred way.
Joe Gardner is offline   Reply With Quote
Old 07-30-03, 07:24 PM   #3
ljbike
Senior Member
Thread Starter
 
Join Date: Jul 2000
Bikes:
Posts: 1,049
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks, Joe.
Yes, I clear cookies 2 or 3 times per week. The forums is on my favorites page, and has been since we went from .com to .net. But I'll check the address or put in the suggested one and see what happens. Thanks for your words of wisdom.
__________________
ljbike
ljbike is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:42 PM.