Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,896
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    New forum fubar symptom (at least for me)

    Starting very early this morning I suddenly started getting Error 400 whenever I tried to post. (Latest Firefox.) Restarted everything and got Error 400 when trying to log on!

    Started IE 6.x and tried to log on. BF never heard of me, or lost the password. I did get it to send me a new password, and it's working now. But ...

    WFT?
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  2. #2
    Lanky Lass East Hill's Avatar
    Join Date
    Sep 2005
    Location
    Take a deep breath, and ask--What would Sheldon do?
    My Bikes
    Nishiki Nut! International, Pro, Olympic 12, Sport mixte, and others too numerous to mention.
    Posts
    21,587
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think there are some serious problems occurring. Who knows when the problems will get resolved?

    If you read through the last few posts in this forum, you will see that the problems are many and varied.

    East Hill
    ___________________________________________________
    TRY EMPATHY & HAVE LOVE IN YOUR HEART, PERHAPS I'LL SEE YOU ON THE ROAD...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •