Advertise on Bikeforums.net



User Tag List

Results 1 to 9 of 9
  1. #1
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    39,911
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)

    Getting Frustrated

    Over the past month or more two things have been happening with this site ...

    1) That Database Error ... you know about that. It happens maybe once a week or more.

    2) Logging me out. It just happened again. I go to answer a post, and when I hit Submit, it tells me I've been logged out and I have to log in again. Just now I went to log in again, and couldn't ... it was like it ignored me. I tried about 5 times before I could finally log in again. When I go to edit a post it's even worse, I consistently get a message saying I'm not authorized to edit the post and I have to refresh and log in again.

    Any ideas what's going on?

  2. #2
    Lanky Lass East Hill's Avatar
    Join Date
    Sep 2005
    Location
    Take a deep breath, and ask--What would Sheldon do?
    My Bikes
    Nishiki Nut! International, Pro, Olympic 12, Sport mixte, and others too numerous to mention.
    Posts
    21,587
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Machka View Post
    Over the past month or more two things have been happening with this site ...

    1) That Database Error ... you know about that. It happens maybe once a week or more.

    2) Logging me out. It just happened again. I go to answer a post, and when I hit Submit, it tells me I've been logged out and I have to log in again. Just now I went to log in again, and couldn't ... it was like it ignored me. I tried about 5 times before I could finally log in again. When I go to edit a post it's even worse, I consistently get a message saying I'm not authorized to edit the post and I have to refresh and log in again.

    Any ideas what's going on?
    I had one case where I posted the same message three times, and when I went to delete the extra posts, I also got a message about not being authorised to edit. However, when I went to look, it turned out that the posts had been deleted after all.

    I have not had a problem with getting logged out and having to re-log in, though.

    East Hill
    ___________________________________________________
    TRY EMPATHY & HAVE LOVE IN YOUR HEART, PERHAPS I'LL SEE YOU ON THE ROAD...

  3. #3
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    39,911
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by East Hill View Post
    I had one case where I posted the same message three times, and when I went to delete the extra posts, I also got a message about not being authorised to edit. However, when I went to look, it turned out that the posts had been deleted after all.

    I have not had a problem with getting logged out and having to re-log in, though.

    East Hill
    Well, I know if I've logged in, and then I go off and do other things, and there is no activity on the forum for a while, it logs me out. I'm used to that, although I have no idea what the time limit is because it seems to vary widely ... sometimes it's just a couple minutes of inactivity, other times I can come back 15 minutes later and still be logged in.

    But lately, it'll be a matter of seconds of inactivity and I'm logged out ... or as I said, in the middle of a response.

    It's been so bad lately that I type my messages, then copy them, then go through the whole log-in process again, and if my message didn't get through, I paste what I copied into a new message and post again.

  4. #4
    Senior Member DanteB's Avatar
    Join Date
    Sep 2006
    Location
    Bakersfield, Host of the 2012 ToC ITT
    My Bikes
    Waterford 2200
    Posts
    1,747
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was informed by Brian to clear the cookies on my computer and that would take care of this problem.
    Make mine a double!

  5. #5
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    39,911
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    OK, I've cleared my cookies and cleaned up my Temporary Internet Files ... so hopefully there will be some improvements. So far so good.

  6. #6
    Senior Member DanteB's Avatar
    Join Date
    Sep 2006
    Location
    Bakersfield, Host of the 2012 ToC ITT
    My Bikes
    Waterford 2200
    Posts
    1,747
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm using the computer I had trouble with last night. I haven't cleared the cookies or done a thing and it's working fine. If I have problems again I guess I'll try clearing the cookies and see what happens.
    Make mine a double!

  7. #7
    Has opinion, will express
    Join Date
    Jun 2003
    Posts
    13,032
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have had this problem in the past and reported it... but I got some glib answers initially about how it could not have been BF's fault and it had to do with my competence as a computer operator. Then someone "in authority" basically said there was nothing that could be done about it. I think the "clean out your cookies" scenario was mentioned -- but then, why should I have to do that?

    I have found that if you click the "Remember Me" box when logging on, the problem basically does disappear. When I started back here again a couple of weeks ago, I didn't click that box, and had all sorts of disconnects from this site after composing quite detailed posts. I found one way around avoiding losing the post was to click on Go Advanced rather than posting, and I was invited to log in again before the Advanced screen appeared. Another way, when this disconnect and disappearance of posts persisted, was to select all the post and copy to clipboard as a "just in case" back-up.

    Then I tried the "Remember Me" thing, and all my stuff has been OK... so far.
    Dream. Dare. Do.

  8. #8
    Sophomoric Member Roody's Avatar
    Join Date
    Jan 2005
    Location
    Dancing in Lansing
    Posts
    20,803
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    It times you out way too fast. I've taken to copying my posts in the clipboard before I submit them, so I don't have to retype the whole thing.


    "Think Outside the Cage"

  9. #9
    Senior Member hotbike's Avatar
    Join Date
    Dec 2006
    Location
    Long Island, New York
    My Bikes
    a lowrider BMX, a mountain bike, a faired recumbent, and a loaded touring bike
    Posts
    2,588
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Click on the "remember me" box.
    I did. I'm always logged on now, but I don't get that annoying message every time I post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •