Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  

Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Thread Tools Search this Thread
Old 11-27-07, 07:55 AM   #1
Belt drive!
Thread Starter
vtjim's Avatar
Join Date: Sep 2004
Location: Burlington, Vermont
Bikes: 2011 Trek Soho DLX
Posts: 2,614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Page problem in Commuting Forum?

Anyone else getting this?

In the "How Was the Commute Today" thread, the links to pages at the bottom frequently indicates one page too many.

For example, see the attached image, showing the links. The last page is 884. If I click on 884, I'm taken to the top of 883. Also, if I post a reply, I'm taken to the top of 883, and not to the reply I just posted. (Make sense?) Eventually a page 884 will be available to me, after more posts come to the thread.

This seems to happen only in that one thread.
Attached Images
File Type: jpg pages.jpg (4.6 KB, 2 views)
vtjim is offline   Reply With Quote
Old 11-27-07, 08:31 AM   #2
East Hill
Lanky Lass
East Hill's Avatar
Join Date: Sep 2005
Location: Take a deep breath, and ask--What would Sheldon do?
Bikes: Nishiki Nut! International, Pro, Olympic 12, Sport mixte, and others too numerous to mention.
Posts: 21,455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Interesting problem, and yes, it's happening to me as well. Perhaps the thread is tired and saying it's time to lock me up and could we please start over at the beginning of the new year?

East Hill
East Hill is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 05:45 PM.