Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-10-07, 05:41 PM   #1
Zian
Senior Member
Thread Starter
 
Join Date: Sep 2007
Location: Southern California
Bikes:
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Searches Redirect to Blank Page

Every time I try to run a search from http://www.bikeforums.net/search.php, I get directed to a blank page (http://www.bikeforums.net/search.php?do=process) with the following HTML code:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1"></HEAD>
<BODY></BODY></HTML>
Zian is offline   Reply With Quote
Old 12-10-07, 07:09 PM   #2
linux_author
370H-SSV-0773H
 
linux_author's Avatar
 
Join Date: May 2005
Location: Penniless Park, Fla.
Bikes: Merlin Fortius, Specialized Crossroads & Rockhopper, Serotta Fierte, Pedal Force RS2
Posts: 2,750
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
- interesting... i get the proper search page when browsing to the first URL you've listed in your msg...

1. what OS?
2. what browser?
3. what version of browser?

(am using ff 2.0.0.11 w/Mac OS X 10.3.9)
linux_author is offline   Reply With Quote
Old 12-11-07, 04:11 PM   #3
KingTermite 
On my TARDIScycle!
 
KingTermite's Avatar
 
Join Date: Jun 2005
Location: Eastside Seattlite Termite Mound
Bikes: Trek 520, Trek Navigator 300, Peugeot Versailles PE10DE
Posts: 3,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I occasionally get that too. When I click search it just gives me a blank page instead of search results. But its intermittent.
__________________
Quote:
Originally Posted by coffeecake View Post
- it's pretty well established that Hitler was an *******.
KingTermite is offline   Reply With Quote
Old 12-11-07, 04:32 PM   #4
jaxgtr
Senior Member
 
jaxgtr's Avatar
 
Join Date: Jul 2006
Location: Jacksonville, FL
Bikes: Trek ALR 6, Trek CrossRip, Trek X-Caliber 8
Posts: 4,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I'm not having any issues, but I will forward this on.
__________________
Brian | 2015 Trek Emonda ALR 6 | 2015 Trek X-Caliber 8 | 2014 Trek CrossRip Comp
Quote:
Originally Posted by AEO View Post
you should learn to embrace change, and mock it's failings every step of the way.
jaxgtr is offline   Reply With Quote
Old 12-11-07, 06:36 PM   #5
Brian
Senior Member
 
Brian's Avatar
 
Join Date: Nov 2004
Location: Between the mountains and the lake.
Bikes: 8 bikes - one for each day of the week!
Posts: 16,683
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Noted.
Brian is offline   Reply With Quote
Old 12-17-07, 03:12 PM   #6
Zian
Senior Member
Thread Starter
 
Join Date: Sep 2007
Location: Southern California
Bikes:
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1. Windows XP SP2 MCE
2. IE7
Zian is offline   Reply With Quote
Old 12-28-07, 03:59 PM   #7
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Bikes: Specialized Roubaix
Posts: 5,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by Zian View Post
1. Windows XP SP2 MCE
2. IE7
+1
__________________
George
George is offline   Reply With Quote
Old 12-28-07, 05:38 PM   #8
Brian
Senior Member
 
Brian's Avatar
 
Join Date: Nov 2004
Location: Between the mountains and the lake.
Bikes: 8 bikes - one for each day of the week!
Posts: 16,683
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I wasn't aware that people still used IE. Can you try it with Firefox?

Thanks,

Brian
Brian is offline   Reply With Quote
Old 12-29-07, 02:29 AM   #9
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,700
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Quote:
Originally Posted by Brian View Post
I wasn't aware that people still used IE. Can you try it with Firefox?

Thanks,

Brian

I learned today that the Grandaddy of Internetz browsing stuff, Netscape, is being killed of in Feb. 2008 (somebody missed J.R. Ewing again). It'll be there to DL but no nu stuff.

Back to the topic...I got tired of Netscape after v6, have used IE ever since. I have virtual scabies but am being kept alive by voodoo scientists. No problem.
Rollfast is offline   Reply With Quote
Old 12-29-07, 07:56 AM   #10
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Bikes: Specialized Roubaix
Posts: 5,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by Brian View Post
I wasn't aware that people still used IE. Can you try it with Firefox?

Thanks,

Brian
Hi Brain, I read in some other post that it seems like a lot of people have been having the same problem. I don't know what happened, but it started this week or last week at the latest. Thanks again. George
__________________
George
George is offline   Reply With Quote
Old 12-29-07, 09:08 AM   #11
Brian
Senior Member
 
Brian's Avatar
 
Join Date: Nov 2004
Location: Between the mountains and the lake.
Bikes: 8 bikes - one for each day of the week!
Posts: 16,683
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
George, we've just about always had issues with searches, due to the size of the database. But I use it every day with Firefox and don't seem to have any problems.

Is anyone having search issues with Firefox?
Brian is offline   Reply With Quote
Old 12-29-07, 10:27 AM   #12
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Bikes: Specialized Roubaix
Posts: 5,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
I haven't heard of any issues with firefox, but the ones I did read about had IE, or they didn't say what they were using. Thanks again Brian.
__________________
George
George is offline   Reply With Quote
Old 12-29-07, 06:34 PM   #13
2wheeled
Cheers!
 
2wheeled's Avatar
 
Join Date: Feb 2005
Location: Woodinville
Bikes: Scott Addict R15, Cadd 9
Posts: 1,284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've had this issue for several days with IE. I just tried it with Firefox and the same happens....directs to a blank page.

I'm using the latest of both browsers with XP sp2.
__________________
2wheeled is offline   Reply With Quote
Old 12-29-07, 09:24 PM   #14
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Bikes: Specialized Roubaix
Posts: 5,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by Spokes man View Post
I read a story in the newspaper this morning about AOL dropping support for its ownership of Netscape, and in that story it was reported that IE has 90 percent of the browser market and Firefox about 10 percent. That sounds a bit high for IE, but it does indicate it is still by far the dominant browser. Friends of mine who design websites say they design their pages to work best in IE since most visitors will be using that.

The search works fine for me using IE 7 on XP, SP2 and all Windows updates.
Thanks for the reply, that's what I'm using.
__________________
George
George is offline   Reply With Quote
Old 12-29-07, 10:30 PM   #15
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Bikes: Specialized Roubaix
Posts: 5,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by Brian View Post
I wasn't aware that people still used IE. Can you try it with Firefox?

Thanks,

Brian
Hi Brian, I tried Firefox and I still got the blank page.
__________________
George
George is offline   Reply With Quote
Old 12-29-07, 11:04 PM   #16
Brian
Senior Member
 
Brian's Avatar
 
Join Date: Nov 2004
Location: Between the mountains and the lake.
Bikes: 8 bikes - one for each day of the week!
Posts: 16,683
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok, still broken. I'll try to catch the DB guy during the week for an update.
Brian is offline   Reply With Quote
Old 12-29-07, 11:15 PM   #17
donnamb 
tired
 
donnamb's Avatar
 
Join Date: Apr 2006
Location: Portland, OR
Bikes: Breezer Uptown 8, U frame
Posts: 5,651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Brian, I was having this problem last night. Safari 3.0.4.
__________________
"Real wars of words are harder to win. They require thought, insight, precision, articulation, knowledge, and experience. They require the humility to admit when you are wrong. They recognize that the dialectic is not about making us look at you, but about us all looking together for the truth."
donnamb is offline   Reply With Quote
Old 12-29-07, 11:36 PM   #18
Brian
Senior Member
 
Brian's Avatar
 
Join Date: Nov 2004
Location: Between the mountains and the lake.
Bikes: 8 bikes - one for each day of the week!
Posts: 16,683
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by donnamb View Post
Brian, I was having this problem last night. Safari 3.0.4.
Whatdat?


I found the thread on the admin side where Kevin explained what was going on, but I'm not sure that's directly related to the current search issues. I read it, and it went something like "blah blah, index, blah blah, tables".

Hey, I only know how to write simple scripts, or run ones given to me by development. I've never actually fixed anything.

Seriously though, it's being looked into.
Brian is offline   Reply With Quote
Old 12-31-07, 06:06 AM   #19
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,700
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Quote:
Originally Posted by Brian View Post
Whatdat?


I found the thread on the admin side where Kevin explained what was going on, but I'm not sure that's directly related to the current search issues. I read it, and it went something like "blah blah, index, blah blah, tables".

Hey, I only know how to write simple scripts, or run ones given to me by development. I've never actually fixed anything.

Seriously though, it's being looked into.
I was under the impression that scripts are a union issue right now.

No, wait...the impression was on the side of my head. Ouch.
Rollfast is offline   Reply With Quote
Old 12-31-07, 06:11 AM   #20
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,700
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Quote:
Originally Posted by donnamb
Brian, I was having this problem last night. Safari 3.0.4.
Quote:
Originally Posted by Brian
Whatdat?
A large Pontiac station wagon of the 1970s. Somebody found an Apple in it.
Rollfast is offline   Reply With Quote
Old 01-05-08, 10:27 AM   #21
TUT2222
Type Onespeed
 
Join Date: Feb 2005
Location: SW Florida
Bikes:
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Still getting a white page, and it's been happening for nearly a week. IE7 on home and work pc.
TUT2222 is offline   Reply With Quote
Old 01-06-08, 11:34 PM   #22
backinthesaddle
Senior Member
 
Join Date: Aug 2005
Location: Alameda, CA, an island city on the edge of San Francisco Bay
Bikes:
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm having the blank page problem today. (Don't know how long this has been going on, as I haven't run a search for maybe a few weeks)

FireFox
XP
backinthesaddle is offline   Reply With Quote
Old 01-07-08, 12:02 AM   #23
donnamb 
tired
 
donnamb's Avatar
 
Join Date: Apr 2006
Location: Portland, OR
Bikes: Breezer Uptown 8, U frame
Posts: 5,651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Still? Dang. I'll pass it along.
__________________
"Real wars of words are harder to win. They require thought, insight, precision, articulation, knowledge, and experience. They require the humility to admit when you are wrong. They recognize that the dialectic is not about making us look at you, but about us all looking together for the truth."
donnamb is offline   Reply With Quote
Old 01-07-08, 12:14 AM   #24
East Hill
Lanky Lass
 
East Hill's Avatar
 
Join Date: Sep 2005
Location: Take a deep breath, and ask--What would Sheldon do?
Bikes: Nishiki Nut! International, Pro, Olympic 12, Sport mixte, and others too numerous to mention.
Posts: 21,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I'm not having this problem, but I am getting a lot of 'Internet Explorer cannot display the webpage' pages. When I hit refresh, though, BF comes up.

East Hill
__________________
___________________________________________________
TRY EMPATHY & HAVE LOVE IN YOUR HEART, PERHAPS I'LL SEE YOU ON THE ROAD...

Last edited by East Hill; 01-07-08 at 12:53 AM.
East Hill is offline   Reply With Quote
Old 01-07-08, 11:53 AM   #25
dejansen
Senior Member
 
dejansen's Avatar
 
Join Date: Jan 2008
Location: Fresno, CA
Bikes: 2007 Giant OCR C2
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For what it's worth, I'm having the same problem. Using Firefox 2.0.0.11 on Ubuntu Linux.
dejansen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:49 AM.