Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-30-07, 08:01 PM   #1
Chuckk
Groupetto Dragon-Ass
Thread Starter
 
Chuckk's Avatar
 
Join Date: May 2005
Location: Lostin Austin, TX
Bikes: http://mcaf.ee/hsm2z
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Anybody else getting a "Microsoft Data Access" notification on this board?


Last edited by Chuckk; 12-02-09 at 04:40 PM.
Chuckk is offline   Reply With Quote
Old 12-30-07, 08:07 PM   #2
markjenn
Senior Member
 
Join Date: Aug 2006
Bikes:
Posts: 930
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
If the problem is specific to one particular thread, it's usually that someone has stuck something in their post or signature that wants to run an ActiveX control. Poor form, if so.

- Mark
markjenn is offline   Reply With Quote
Old 12-30-07, 08:29 PM   #3
OLDYELLR
My bikes became Vintage
 
OLDYELLR's Avatar
 
Join Date: Aug 2005
Location: Ontario, Canada
Bikes:
Posts: 1,110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Funny thing, but I run WinPatrol and it started "woofing" when I was on bikeforums a couple of days ago, possibly after I accidentally moused over one of the ads. Said it was monitoring IE Helpers, but I don't even use Internet Extorter. Ran Adaware and Spybot and found nothing wrong, but the problem persisted. It finally went away after I rebooted. Maybe some of those pesky ads on the right are just too aggressive.
OLDYELLR is offline   Reply With Quote
Old 12-30-07, 08:52 PM   #4
cuda2k
Unique Vintage Steel
 
cuda2k's Avatar
 
Join Date: May 2005
Location: Allen, TX
Bikes: Kirk Frameworks JKS-C, Serotta Nova, Gazelle AB-Frame, Fuji Team Issue, Schwinn Crosscut, All-City Space Horse
Posts: 11,486
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I"m going to move this to User Assitance forum so that one of the Admins can take a look into this.
cuda2k is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:11 PM.