Advertise on Bikeforums.net



User Tag List

Results 1 to 7 of 7

Thread: Login expiring?

  1. #1
    Senior Member Road Fan's Avatar
    Join Date
    Apr 2005
    Location
    Ann Arbor, MI
    My Bikes
    Terraferma 650b, Mondonico SL and ELOS, Masi Gran Criterium, Trek 610, Breezer Liberty, Georgena Terry Classic
    Posts
    11,097
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Login expiring?

    Why does my login expire about every (seems like) 5 to 10 minutes? Is BF trying to get me not to use it? Been going on for several weeks now! It's especially irritating when I finish typing a post, and it kicks me off-line while I'm trying to upload the post! My golden words, sometimes lost, lost, lost!

    Road Fan

  2. #2
    Wood Licker Maelstrom's Avatar
    Join Date
    Apr 2002
    Location
    Whistler,BC
    My Bikes
    Transition Dirtbag, Kona Roast 2002 and specialized BMX
    Posts
    16,888
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you sure it is only 5 minutes? http has a default timeout of 20 to 40 minutes (depending onthe http server) so we sometimes get people posting, walking away, continuing, posting, walking away, proofing, clicking submit and then it doesn't go through.

    If not, I would take the time to clear your cookies and history (especially if you use IE) to clear out the cache as it were. This usually help IE in general.

    Otherwise it is something on your end, seeing as I have been on and off for the last couple of weeks on 3 different type of browsers with no issues (besides the site going down very infrequently.

    UNLESS of course you have been unlucky enough to hit every single split second outage the site has had

  3. #3
    Sophomoric Member Roody's Avatar
    Join Date
    Jan 2005
    Location
    Dancing in Lansing
    Posts
    20,491
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    This happens to me in firefox but not in IE. In fact, sometimes it happens in only a couple minutes. I hate it.

    Road Fan--remember to copy your posts before you submit them (highlight text - Ctl-C). Then if you get timed out, you can paste the post in the Quick Reply form after you log back in (Ctl-V).

    Also, for me anyway, the BF server will hold onto my post if I have typed it into the Advanced form rather than the Quick Reply form.


    "Think Outside the Cage"

  4. #4
    2 B Frank w/U raleighrider75's Avatar
    Join Date
    Jan 2008
    Location
    Ottawa,Ontario
    My Bikes
    1963,1965,1968 and 1971 Raleigh Sports
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've had the same issues.What I do is type what I want to post in Notepad,then log-in,copy and paste.That way it doesn't have a chance to expire before I'm done posting.Lost too many.

  5. #5
    Unique Vintage Steel cuda2k's Avatar
    Join Date
    May 2005
    Location
    Allen, TX
    My Bikes
    Kirk Frameworks JKS-C, Serotta Nova, Gazelle AB-Frame, Fuji Team Issue, Schwinn Crosscut, All-City Space Horse
    Posts
    11,486
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Sounds a lot like a browser issue. I recently changed my PW and even though I cleared out my cookies, BF's was somehow kicking me out after only a few minutes. I deleted all temporary internet files and it seems to have resolve it (for now).
    [CENTER][URL="http://VeloBase.com"][IMG]http://velobase.com/App_Themes/VeloBase2_blue/Images/VeloBase2TitleCampagnolo.jpg[/IMG][/URL][/CENTER]
    [CENTER][URL="http://JonPFischer.com"][COLOR="#006400"]Fischer Photography[/COLOR][/URL] - [URL="http://www.bikeforums.net/showthread.php/785462-My-new-modern-quot-Classic-quot-Kirk-JKS-Classic-Terraplane"][COLOR="#8b0000"]Kirk Frameworks JKS-Classic Build Thread[/COLOR][/URL][/CENTER]

  6. #6
    Senior Member Brian's Avatar
    Join Date
    Nov 2004
    Location
    Between the mountains and the lake.
    My Bikes
    8 bikes - one for each day of the week!
    Posts
    16,745
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Firefox will store my login for months at a time. IE makes me log back in after about 30 minutes.

  7. #7
    Year-round cyclist
    Join Date
    Apr 2002
    Location
    Montréal (Québec)
    Posts
    3,023
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I noticed that I stay logged in for quite a long time. But there are exceptions:

    – I frequent two of the Regional forums (Eastern and Western Canada). About one time out of two, I have to register.

    – One tiring problem is the "You last visited: 02-14-08 at 10:10 pm". If I take more than 15 or 20 minutes to reply to a message, the cookie is reset and I'm considered a new visitor. I like to provide detailed technical replies. This means my cookie is often reset. Could it be possible to allow 45-60 minutes of "dead time" before resetting the cookie? That would help.
    Michel Gagnon
    Montréal (Québec, Canada)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •