Advertise on Bikeforums.net



User Tag List

Results 1 to 8 of 8

Thread: After posting

  1. #1
    Senior Member George's Avatar
    Join Date
    Jul 2006
    Location
    Katy Texas
    My Bikes
    Specialized Roubaix
    Posts
    5,267
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    After posting

    I post a reply and get a blank page and it has a little square in the middle to get a degree or something. Doe's anybody else have this problem?
    George

  2. #2
    cab horn
    Join Date
    Jun 2004
    Location
    Toronto
    My Bikes
    1987 Bianchi Campione
    Posts
    28,295
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sounds like spyware to me
    Mes compaingnons cui j'amoie et cui j'aim,... Me di, chanson.

  3. #3
    Lanky Lass East Hill's Avatar
    Join Date
    Sep 2005
    Location
    Take a deep breath, and ask--What would Sheldon do?
    My Bikes
    Nishiki Nut! International, Pro, Olympic 12, Sport mixte, and others too numerous to mention.
    Posts
    21,575
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I haven't see that one! On the other hand, I don't see ads, so I'm not certain if the same thing would show up on my husband's version (he's not a paid member). Perhaps I will tinker later and see if I can duplicate what you're seeing.

    Or, better yet, someone who is a geek will come along and explain what's happening .

    Edit: operator's probably correct!

    East Hill
    ___________________________________________________
    TRY EMPATHY & HAVE LOVE IN YOUR HEART, PERHAPS I'LL SEE YOU ON THE ROAD...

  4. #4
    Senior Member SweetLou's Avatar
    Join Date
    Jul 2007
    Posts
    2,112
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I might be having the same problem. Not always though, a couple of times after posting, the page is blank and it looks like it is trying to load, but never does. I don't get the ad, since I have ad blockers.

  5. #5
    Carpe Diem bdcheung's Avatar
    Join Date
    Sep 2006
    Location
    MABRA
    My Bikes
    2007 CAAD9; 2008 Giant Bowery; 2008 Surly Crosscheck
    Posts
    13,130
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sounds like spyware. Have you tried a spyware removal program (like AVG)?
    "When you are chewing the bars at the business end of a 90 mile road race you really dont care what gear you have hanging from your bike so long as it works."
    ΛΧΑ ΔΞ179 - 15% off your first Hammer Nutrition order!

  6. #6
    tired donnamb's Avatar
    Join Date
    Apr 2006
    Location
    Portland, OR
    My Bikes
    Breezer Uptown 8, U frame
    Posts
    5,660
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There were a few problems with this for a time, but an update to the forum software seemed to make that go away. You're the first person who has reported this issue since the fix. If you still have problems after running a spyware search, do let us know.
    "Real wars of words are harder to win. They require thought, insight, precision, articulation, knowledge, and experience. They require the humility to admit when you are wrong. They recognize that the dialectic is not about making us look at you, but about us all looking together for the truth."

  7. #7
    Senior Member George's Avatar
    Join Date
    Jul 2006
    Location
    Katy Texas
    My Bikes
    Specialized Roubaix
    Posts
    5,267
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by bdcheung View Post
    sounds like spyware. Have you tried a spyware removal program (like AVG)?
    Yes, that's what I use and the box I was talking about is right next to East Hill post. The whole page is white and it has that message in the middle.
    George

  8. #8
    Senior Member George's Avatar
    Join Date
    Jul 2006
    Location
    Katy Texas
    My Bikes
    Specialized Roubaix
    Posts
    5,267
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by George View Post
    Yes, that's what I use and the box I was talking about is right next to East Hill post. The whole page is white and it has that message in the middle.
    It just dawned on me, I never had this problem until I started using Firefox. I'll have to try it for a while with IE. Thanks for the reply.
    George

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •