Advertise on Bikeforums.net



User Tag List

Results 1 to 9 of 9

Thread: Bikeforums.net

  1. #1
    Senior Member
    Join Date
    Sep 2003
    Location
    Willimantic, Connecticut
    My Bikes
    '70s Puch sport tourer, '90 Peugeot Success.
    Posts
    499
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Bikeforums.net

    Unfortunately the new setup runs very slow with my Webtv, so i won't be on much anymore.

    I also miss being able to block signatures. It's not fun being made to look at the same old slogans all the time.

    Cheers,

    Dave

  2. #2
    Advertise here! Chuvak's Avatar
    Join Date
    Jan 2003
    Location
    Brooklyn, NY
    My Bikes
    2002 Allez A1xx SE
    Posts
    981
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    As Joe said, the site is not fully transferred to an independent server so it's a bit slow. However when this will be done, the site will run much faster. Quit complaining. If you want the side to be what you want it to be then why don't you send a donation to Joe?

    PS. If you want to block the signatures, there is an option for that, look harder……….

  3. #3
    The Female Enduro velo's Avatar
    Join Date
    Apr 2000
    Location
    Pennsylvania, United States of America
    Posts
    1,185
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    the site is not fully transferred to an independent server
    So is that the explination why everyone's post counts are a little on the low side?
    "....You have to have faith that if you're doing the work now,you'll get there sometime."
    - Nicole Reinhart

  4. #4
    Senior Member chip's Avatar
    Join Date
    May 2003
    Posts
    314
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Everything works good for me...I did clear the cookies and lost the "get new" posts there starting to come back now
    Interesting?

  5. #5
    DEADBEEF khuon's Avatar
    Join Date
    Aug 2002
    Location
    Catching his breath alongside a road near Seattle, WA USA
    My Bikes
    1999 K2 OzM, 2001 Aegis Aro Svelte
    Posts
    12,155
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Cyclepath
    Unfortunately the new setup runs very slow with my Webtv, so i won't be on much anymore.
    I don't notice that much slow-down as to make it unusable. Perhaps it's due to your browser encountering the DNS mismatch? The A record for bikeforums.net points to 209.151.72.11 but everything is redirected to 64.191.20.129. This may cause some browsers to delay when loading. I'm assuming this is a temporary thing until the website gets transferred to the new platform. So bottom line is to keep checking back. I'm sure the problem will go away.
    1999 K2 OzM 2001 Aegis Aro Svelte OCP Club Member
    "Be liberal in what you accept, and conservative in what you send." -- Jon Postel, RFC1122

  6. #6
    ÖöÖöÖöÖöÖö Dannihilator's Avatar
    Join Date
    Oct 2002
    Location
    Annandale, NJ.
    My Bikes
    2014 Surly Steamroller, 1977 Puch Pathfinder
    Posts
    18,925
    Mentioned
    22 Post(s)
    Tagged
    1 Thread(s)
    Haven't noticed any slowing down, it actually a little quicker for me.
    Strike like an eagle and sacrifice the dove.
    Words and Stuff.

  7. #7
    BikeForums Founder Joe Gardner's Avatar
    Join Date
    Oct 1999
    Location
    Holladay, Utah.
    My Bikes
    Santa Cruz Superlight w/ Roholoff 500 & Bob IBEX
    Posts
    4,257
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It should be quite a bit faster, it sounds like you keep trying to connect to bikeforums.net, and have to wait a second to be redirected to the new server.

    I have updated the DNS record's, but they usually take 2 - 3 days to propagate fully.

  8. #8
    Life is good RonH's Avatar
    Join Date
    Jan 2001
    Location
    Between Crystal River and Hernando, Florida, 6 miles west of the Withlacoochee Trail
    My Bikes
    I've had several since 1999 but have settled on my beloved 2001 Litespeed Tuscany and my latest, a 2015 Cannondale Supersix EVO 105
    Posts
    13,788
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Joe Gardner
    It should be quite a bit faster
    It's much faster. But maybe that's because not everyone has logged on to the new site.
    For some reason I can't use Netscape (v 4.8) anymore. I have to use IE. That sucks!! Use IE for BikeForums and Netscape for everything else.
    My bikes: 2001 Litespeed Tuscany---2015 Cannondale Supersix EVO carbon 105

    Life is like a 10-speed bicycle. Most of us have gears we never use. ~ Charles Schultz

  9. #9
    Pain Cleanseth Feltup's Avatar
    Join Date
    Mar 2003
    Location
    The only drug in me is beer.
    My Bikes
    On*One Imbred (commuter), Specialized Rockcombo(commuter)
    Posts
    1,066
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Cyclepath
    Unfortunately the new setup runs very slow with my Webtv, so i won't be on much anymore.
    Get a computer, that will help.
    It is better to lose clean then win dirty. Don't ride dirty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •