Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-22-09, 06:48 AM   #1
nuggets
Junior Member
Thread Starter
 
Join Date: May 2009
Bikes:
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Logging in

I logged in and I wrote a post to someone and after I finished my post and sent it a sign came up telling me I can't post because I didn't sign in. WRONG, I did sign in and got my usual on screen greeting. This is the second time I lost a post because I supposedly didn't sign in. If I didn't sign in what was all the greeting for?
nuggets is offline   Reply With Quote
Old 05-22-09, 09:13 AM   #2
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Larry, make sure you check the remember me box when you log in.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 05-22-09, 09:22 AM   #3
thompsonpost
Guest
 
Bikes:
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Delete your cookies.
  Reply With Quote
Old 05-22-09, 09:42 AM   #4
Kotts
Recreational Commuter
 
Join Date: Apr 2006
Location: Central Ohio
Bikes: Two brand-less build-ups.
Posts: 1,010
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Not to hijack a thread, but I have encountered an issue recently where I have to log in twice in a row before it "takes". The first log-in, I get returned to the Forum page with a limited menu and a "Username" and "Password" field. The second time I get the usual full menu and no login boxes.
Kotts is offline   Reply With Quote
Old 05-22-09, 09:53 AM   #5
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's likely related to issues that will be addressed when we migrate to new HW in June, as well as a software upgrade then to a new memcache, etc.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 05-22-09, 12:07 PM   #6
nuggets
Junior Member
Thread Starter
 
Join Date: May 2009
Bikes:
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the help. Sorry if I sounded mad but it gets annoying when I am logged out. After those incidences I logged back in and I was flagged again saying there was an error when I logged out......but I didn't log out. Thanks anyway guys, just needed to vent to somebody.
nuggets is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:58 AM.