Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Forum Suggestions & User Assistance (http://www.bikeforums.net/forum-suggestions-user-assistance/)
-   -   problem with adding link to signature (http://www.bikeforums.net/forum-suggestions-user-assistance/566068-problem-adding-link-signature.html)

terraskye 07-24-09 12:11 PM

problem with adding link to signature
 
I'm trying to add a link to my blog on my signature and its not showing up. I've using the insert link button and it doesn't work either.

Help?

P.S. Also, how to I add a quote to my signature? This is a quote from another user on a comment they made to me and have given permission to me to use it

Thanks:)

Tom Stormcrowe 07-24-09 07:43 PM

To place a quote in your sig: just go to the user control panel, click edit signature> Paste in the quote> Click save.

Posting a link. If you want to embed it under a word, highlight the word, click the link button, and enter the url into the entry box that pops u;p and then click OK. If you enter the URL directly into the text box as http://www ....., it will automatically be a link.

terraskye 07-24-09 08:07 PM

Quote:

Originally Posted by Tom Stormcrowe (Post 9349355)
To place a quote in your sig: just go to the user control panel, click edit signature> Paste in the quote> Click save.

Posting a link. If you want to embed it under a word, highlight the word, click the link button, and enter the url into the entry box that pops u;p and then click OK. If you enter the URL directly into the text box as http://www ....., it will automatically be a link.


Hi Tom,

I tried all of that and it didn't work:( so I didn't know if it was because I hadn't had enough forum posts or something..I will try again but could you check my account setting too if you are able too


This is what I did

Fiona

2007 Specialized Globe City 7.1 named Serenity
Carfree for almost 5 years

My New Blog

Girl Can Bike

didn't work for me for some reason

Take Care,

terraskye 07-24-09 08:11 PM

it works in the post and in the preview but not in the actual signature...same with the quote :(

Tom Stormcrowe 07-24-09 08:42 PM

I went in and did a little reformatting for you so it would fit in the space requirements and display as a traditional URL. I'll see if I can figure out why it won't work as an embedded link, too, but this will work for now.

terraskye 07-25-09 08:57 AM

Quote:

Originally Posted by Tom Stormcrowe (Post 9349668)
I went in and did a little reformatting for you so it would fit in the space requirements and display as a traditional URL. I'll see if I can figure out why it won't work as an embedded link, too, but this will work for now.


Thanks Tom:) You made my day!

mrbUSA 07-30-09 06:25 AM

Quote:

Originally Posted by Tom Stormcrowe (Post 9349355)
To place a quote in your sig: just go to the user control panel, click edit signature> Paste in the quote> Click save.

Posting a link. If you want to embed it under a word, highlight the word, click the link button, and enter the url into the entry box that pops u;p and then click OK. If you enter the URL directly into the text box as http://www ....., it will automatically be a link.

Hi Tom,
I am trying to add a quote from another BF'er too. I want not only the quote but the box around the quote along with the original composer of said quote. I notice many BF'ers that do this. I've tried copying the properties and pasting them but am not sure if this is correct, or if I need to add any [info] to either side etc. Please advise. Thank you, Mike

mrbUSA 07-30-09 06:26 AM

Quote:

Originally Posted by mrbUSA (Post 9384376)
Hi Tom,
I am trying to add a quote from another BF'er too. I want not only the quote but the box around the quote along with the original composer of said quote. I notice many BF'ers that do this. I've tried copying the properties and pasting them but am not sure if this is correct, or if I need to add any [info] to either side etc. Please advise. Thank you, Mike

See? It is showing up as a link and NOT the actual verbiage. Any suggestions?

mrbUSA 07-30-09 07:09 AM

Tom,
I figured it out. Now on to the next BF hurdle...

Thanks,
Mike

Lot's Knife 08-18-13 10:57 AM

Four years later but still on topic, has the link button been removed from Settings>Edit Signature?

10 Wheels 08-18-13 10:59 AM

Quote:

Originally Posted by Lot's Knife (Post 15973551)
Four years later but still on topic, has the link button been removed from Settings>Edit Signature?

Just checked...It is still there.

Lot's Knife 08-18-13 11:09 AM

For the life of me I can't find it.

http://i77.photobucket.com/albums/j6...pse123e1a1.jpg

hodadmike 08-18-13 02:52 PM

Test map

Lot's Knife 08-18-13 07:15 PM

Quote:

Originally Posted by hodadmike (Post 15974111)
Test map

Intriguing map. How long would that take? My inability to no longer make a hotlink in Edit Signature is my proximal issue.

sk0tt 08-18-13 07:58 PM

Lot's Knife, I think only paid members can have links and graphics in their signatures.

Lot's Knife 08-18-13 10:28 PM

Must be a lot of paid members. Thanks.

no1mad 08-18-13 10:31 PM

Latest revision of the Sig Line Policy- http://www.bikeforums.net/showthread...ince-1-15-2013


All times are GMT -6. The time now is 10:55 PM.