Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    www.theheadbadge.com cudak888's Avatar
    Join Date
    Sep 2005
    Location
    Southern Florida
    My Bikes
    http://www.theheadbadge.com
    Posts
    22,729
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Submitting/replying to posts times out, quoted photos don't show up

    Title pretty much says it all. Firefox 3.0.15, no such issues on other sites.

    -Kurt

  2. #2
    www.theheadbadge.com cudak888's Avatar
    Join Date
    Sep 2005
    Location
    Southern Florida
    My Bikes
    http://www.theheadbadge.com
    Posts
    22,729
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    The forum timeout cleared up, though quotes containing a photo w/o text don't show up. Quotes with a photo and text do show up.

    -Kurt

  3. #3
    Senior Member Steve in MA's Avatar
    Join Date
    Aug 2009
    Location
    Western Massachusetts
    My Bikes
    2010 Specialized Roubaix comp (SRAM Rival), 2009 Trek 7.3FX, Early 80's steel frame Suteki road bike
    Posts
    300
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cudak888 View Post
    Title pretty much says it all. Firefox 3.0.15, no such issues on other sites.

    -Kurt
    Had the same problem all day until just now. Couldn't post or reply to a post. I'm sorta glad to see I'm not the only one that was affected, because I could see that other people were managing to post...thought the problem might have been on my end. Still might have been; I'm on my home PC now, was on my work PC during the day. Both running IE, but different versions.

    EDIT to add: posting is working fine from my work PC this morning, so whatever the issue was, it seems to be resolved. :-)
    Last edited by Steve in MA; 11-20-09 at 06:09 AM. Reason: follow-up info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •