Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-20-09, 07:12 AM   #1
stevage
Senior Member
Thread Starter
 
Join Date: Apr 2008
Location: Melbourne, Australia
Bikes: Specialized Tricross Sport 2009
Posts: 1,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Issues with new format

1) When you search within a thread, in each result there is a massive link to the whole thread, and a tiny link to the individual post. This is, um, backwards. And dumb.

2) Don't know if all threads have this, but look at the "post photos of your rig" thread in the touring forum. Go to the last page (65). There is a "Last" button which takes you back to bikeforums.net. Bug?

3) In forum view, hovering over the mailbox icons results in blank tooltips for some threads, for me. Seems to be the ones I haven't posted in.

4) I see a lot of space between the breadcrumbs line and the next line of text (post new thread in my current case), but applies in other views, like the forum view.

Overall, the new view is an improvement, but seems to be more spaced out. Maybe not a bad thing.
stevage is offline   Reply With Quote
Old 11-20-09, 06:46 PM   #2
DMF 
Elitist Troglodyte
 
DMF's Avatar
 
Join Date: Jun 2006
Location: Dallas
Bikes: 03 Raleigh Professional (steel)
Posts: 6,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Need to post this in this thread.

I've also seen bug #2.
DMF is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:51 AM.