Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    Biking 4 Life vja4Him's Avatar
    Join Date
    Mar 2008
    Location
    Modesto, California
    My Bikes
    27-speed Surly Long Haul Trucker, 2009; 18-speed Mongoose Switchback (1990); 21-speed Electra Townie (2008)
    Posts
    654
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Glitch - Double-Click to Reply (with Quote)

    Does anyone else have this same issue?

    When I want to reply to a post, I have to click on Reply with Quote two times before I can reply. I'm assuming this is a temporary glitch ...

  2. #2
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,887
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Need to post this in this thread.
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  3. #3
    Biking 4 Life vja4Him's Avatar
    Join Date
    Mar 2008
    Location
    Modesto, California
    My Bikes
    27-speed Surly Long Haul Trucker, 2009; 18-speed Mongoose Switchback (1990); 21-speed Electra Townie (2008)
    Posts
    654
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Move Back to the Old Bike Forums

    Quote Originally Posted by DMF View Post
    Need to post this in this thread.
    That other thread is way too long, and loads much too slow .....

    I'm really disappointed with the new Bike Forums! The upgrade was not a good choice .... There are obviously so many problems ....

    I still have to click on Reply With Quote two times before I can post a response .... Never have seen this glitch before.

    I votet to move back to the old Bike Forums ....

  4. #4
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,887
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What browser and OS are you using?
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  5. #5
    Biking 4 Life vja4Him's Avatar
    Join Date
    Mar 2008
    Location
    Modesto, California
    My Bikes
    27-speed Surly Long Haul Trucker, 2009; 18-speed Mongoose Switchback (1990); 21-speed Electra Townie (2008)
    Posts
    654
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DMF View Post
    What browser and OS are you using?
    My browser is Camino. I am running OS X 10.4.11 on my iBook G4.

    Before the Bike Forums update, the Bike Forums was working perfectly! All the other forums I visit work just fine. My computer is working just fine. Connection is just fine and working for our other two computers also.

    I still have to click the Reply With Quote button two times so I can get to the window to type in a message to post.

  6. #6
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,887
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When you click it the first time, does the button icon change? (Mine changes to a little "working" circulator.) Does the focus change? Any indication that the browser is aware of the first click at all?
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •