Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-20-09, 01:35 PM   #1
habals
noob
Thread Starter
 
habals's Avatar
 
Join Date: Oct 2009
Location: Cupertino, CA
Bikes: Cyclocross 5
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bug found

While reading this article
http://www.bikeforums.net/showthread...rdio-Is-A-Joke

If I click on "Last>>", it jumps to the home page of the forum.
The reason for this is

<a href="" title="Last Page - Results to of 59"><span>Last<img src="images/pagination/last.png" alt="Last" /></span></a>

Nothing in the href.
It is better to put "#" to make it safe.
habals is offline   Reply With Quote
Old 11-20-09, 06:43 PM   #2
DMF 
Elitist Troglodyte
 
DMF's Avatar
 
Join Date: Jun 2006
Location: Dallas
Bikes: 03 Raleigh Professional (steel)
Posts: 6,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Need to post this in this thread.
__________________
Stupidity got us into this mess - why can't it get us out?

- Will Rogers
DMF is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:29 PM.