Advertise on Bikeforums.net



User Tag List

Page 1 of 4 123 ... LastLast
Results 1 to 25 of 77
  1. #1
    175mm crank of love RichinPeoria's Avatar
    Join Date
    Apr 2007
    Posts
    3,365
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)

    Problems That Suck. Can You Fix'm?

    When I click "post a new thread" the freak'n page that comes up is about 50 times bigger than it should be and I have to go fishin' around in it to find the box to type in. That sucks. Is this a new feature? Can you make it stop?

    Half of the fun I have in this asylum involves posting pictures. Now there is so much wasted space on the side and the useful area to post in is so small the pictures that would fit side-by-side before now end up one-after-the-other. That sucks. Can you fix it?

    The allowed picture size is LOTS SMALLER than in the previous "software" version. That sucks. Can you fix it?

    Here are some clown and puppy pictures to brighten your day




    Last edited by RichinPeoria; 11-23-09 at 03:26 PM.
    Have a good day and htfu you big baby, Rich
    Quote Originally Posted by coasting View Post
    So I step away from BF for a day and this thread takes a nose dive! .....
    The only good bit is RichPeoria's yummy food pics again! Congratulations Rich; you are a king amongst fools

  2. #2
    Cycler Suzie Green's Avatar
    Join Date
    May 2008
    Posts
    1,499
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I get the exact same situation Rich...the "Start A New Thread" page is HUGE and I have to scroll a mile to the right to find the text box.

  3. #3
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,887
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What browser are you using?
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  4. #4
    175mm crank of love RichinPeoria's Avatar
    Join Date
    Apr 2007
    Posts
    3,365
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    ie
    Have a good day and htfu you big baby, Rich
    Quote Originally Posted by coasting View Post
    So I step away from BF for a day and this thread takes a nose dive! .....
    The only good bit is RichPeoria's yummy food pics again! Congratulations Rich; you are a king amongst fools

  5. #5
    Cycler Suzie Green's Avatar
    Join Date
    May 2008
    Posts
    1,499
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DMF View Post
    What browser are you using?
    Also IE8

  6. #6
    Senior Member Sourpuss Magee's Avatar
    Join Date
    Jul 2009
    Location
    Middlesex
    Posts
    323
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Clowns scare me.

  7. #7
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    15,958
    Mentioned
    9 Post(s)
    Tagged
    4 Thread(s)
    THe IE Issue is being worked on, and is the first priority. We really aren't trying to cut anyone off from BF. There are some browsers listed that can be used reliably, Firefox 3.5.5, Safari 4, Google Chrome, Opera 10. We aren't trying to force any browser on anyone, but are only offering information as a short term fix to get you all posting again.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  8. #8
    Senior Member funrover's Avatar
    Join Date
    Feb 2007
    Location
    Colorado
    My Bikes
    Mostly schwinn... few classics
    Posts
    2,286
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can't find the box to start a post at all.. Just a huge blank page

  9. #9
    I STILL miss East Hill :) Rollfast's Avatar
    Join Date
    Jun 2007
    Location
    Where my bike's at
    My Bikes
    a lot
    Posts
    2,460
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you have a box to set the FONT?

    Try setting it--A HUNCH, based on a PM I sent that wouldn't open until I did.

  10. #10
    175mm crank of love RichinPeoria's Avatar
    Join Date
    Apr 2007
    Posts
    3,365
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by RichinPeoria View Post
    When I click "post a new thread" the freak'n page that comes up is about 50 times bigger than it should be and I have to go fishin' around in it to find the box to type in. That sucks. Is this a new feature? Can you make it stop?

    Excellent! You have managed to dublicate the above problem somewhere else! Now when you hit "Go Advanced" ,which was working properly before the upgrade, the page is 50 million times too big and you cant find the box to type in.

    Ah hell we didnt really need to reply to anything anyhow. I mean maybe that would have been one of the first functions I would have checked but I dont freak'n know anything .... I mean Im not an IT guy or anything like that.

    The side bar scroll thingy does not work when you are replying either.
    Last edited by RichinPeoria; 12-03-09 at 06:14 AM.
    Have a good day and htfu you big baby, Rich
    Quote Originally Posted by coasting View Post
    So I step away from BF for a day and this thread takes a nose dive! .....
    The only good bit is RichPeoria's yummy food pics again! Congratulations Rich; you are a king amongst fools

  11. #11
    Senior Member Bob Nichols's Avatar
    Join Date
    Aug 2008
    Location
    Union City, TN
    My Bikes
    Trek 7.5 FX, Trek Navigator 2.0
    Posts
    245
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Like funrover, I can't find the box to start a post at all.. Just a huge blank page
    Trek 7.5 FX

  12. #12
    . bbattle's Avatar
    Join Date
    Aug 2005
    Location
    Huntsville, Alabama
    My Bikes
    1985 Pinarello Trevisio, 1991 Colnago Master, '06 Bianchi San Jose, 1987 Moulton Fuso, '80's Gardin Shred?, '82 John Howard(Dave Tesch)
    Posts
    11,422
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    The "Quick Navigation" menu is not quick and much worse than the old Forum Jump. If I'm at the bottom of the screen, I no longer have the "Go" button to take me back to the sub forum front page. I either have to scroll through the "Quick Navigation" menu or hit "Top" and then the sub forum button.

    With the old "Forum Jump" I could simply hit "Go".

    screenshot3.jpeg

    Can you fix this? Bring back the old Forum Jump?


    Also, uploaded pictures come out much smaller than intended, as you can barely see by my screenshot. Can you fix this, too?

  13. #13
    . bbattle's Avatar
    Join Date
    Aug 2005
    Location
    Huntsville, Alabama
    My Bikes
    1985 Pinarello Trevisio, 1991 Colnago Master, '06 Bianchi San Jose, 1987 Moulton Fuso, '80's Gardin Shred?, '82 John Howard(Dave Tesch)
    Posts
    11,422
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Size of hosted pic:


  14. #14
    Senior Member
    Join Date
    Aug 2008
    Posts
    1,906
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by funrover View Post
    I can't find the box to start a post at all.. Just a huge blank page
    Same problem here,
    attempting to create a new thread gives me a page with a top nav bar, and a footer, but a huge white space in the center where the input forms should be.
    (note: text at very top of page is "152" error code I assume?)
    Similar issue for replying to threads, only way I can currently reply is via quickreply.
    InternetExplorer

  15. #15
    ah.... sure. kayakdiver's Avatar
    Join Date
    Mar 2008
    Location
    Whidbey Island WA
    My Bikes
    Specialized.... schwinn..... enough to fill my needs..
    Posts
    4,109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Maybe I'm the only one?... If I log in with IE I can log in with name and password. When I try with Firefox the log in box is under then upper bar hidden. Does not matter what I do.... Going to full screen view or not. I can't believe I'm the only one and I hate IE with a passion.

    Please fix or give me an idea of how to get around this problem.

    Thanks...
    Save 15% on your first order at Hammer Nutrition!!

    2010 Giant TCR SL 3
    2010 Novara Randonee

  16. #16
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,887
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can't you <tab> to it? Then have FF remember it and you'll never need to log in explicitly again (on that computer).
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  17. #17
    A little North of Hell
    Join Date
    Mar 2006
    Posts
    4,301
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    more problems...

    1.there is no go to last post icon in ss/fg forum.
    2.cannot get attachment photos(thumbnails)in other peoples postings to work.
    [SIGPIC][/SIGPIC]
    XXXI

  18. #18
    ah.... sure. kayakdiver's Avatar
    Join Date
    Mar 2008
    Location
    Whidbey Island WA
    My Bikes
    Specialized.... schwinn..... enough to fill my needs..
    Posts
    4,109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DMF View Post
    Can't you <tab> to it? Then have FF remember it and you'll never need to log in explicitly again (on that computer).

    Nope. Can't even see the log in boxes on FF to do that. IE works fine and the boxes show like they should. I just can't stand IE but oh well......................
    Save 15% on your first order at Hammer Nutrition!!

    2010 Giant TCR SL 3
    2010 Novara Randonee

  19. #19
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,887
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah I feel your pain. I have to go to 32-bit IE to use the Flash player because Adobe still hasn't produced a 64-bit player. And you think IB is bad?
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  20. #20
    175mm crank of love RichinPeoria's Avatar
    Join Date
    Apr 2007
    Posts
    3,365
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Your third attempt at making this new software function has not addressed a problem many of us are having.
    The page that comes up when you hit "Reply to Thread" and "Go Advanced" is still 50 million times too big and you have to scroll around for 5-10 minutes to find the box to type in...(in IE)

    that sucks can you fix it?

    here's a few more doggie pictures to help brighten your day





    Last edited by RichinPeoria; 12-05-09 at 06:14 AM.
    Have a good day and htfu you big baby, Rich
    Quote Originally Posted by coasting View Post
    So I step away from BF for a day and this thread takes a nose dive! .....
    The only good bit is RichPeoria's yummy food pics again! Congratulations Rich; you are a king amongst fools

  21. #21
    . bbattle's Avatar
    Join Date
    Aug 2005
    Location
    Huntsville, Alabama
    My Bikes
    1985 Pinarello Trevisio, 1991 Colnago Master, '06 Bianchi San Jose, 1987 Moulton Fuso, '80's Gardin Shred?, '82 John Howard(Dave Tesch)
    Posts
    11,422
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Wow, they put a downward pointing triangle on the "Quick Navigation" button. Still wish they'd replace the "Top" button with a "Go" button like we used to have.

    Meanwhile, for something really different:


  22. #22
    Arsehole PlatyPius's Avatar
    Join Date
    Jul 2008
    Posts
    2,285
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My biggest problem, at the moment, is that the site continues to load FOREVER. As a result, my entire PC slows down, as BF is currently using 96% of my CPU while it loads whateverthehell it's loading for all eternity.

    I'm using Firefox, btw.

    I had to close the BF tab so I could ring up a customer a few minutes ago.

    NOT cool.

  23. #23
    . bbattle's Avatar
    Join Date
    Aug 2005
    Location
    Huntsville, Alabama
    My Bikes
    1985 Pinarello Trevisio, 1991 Colnago Master, '06 Bianchi San Jose, 1987 Moulton Fuso, '80's Gardin Shred?, '82 John Howard(Dave Tesch)
    Posts
    11,422
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    It's really surprising they didn't do more testing on IE before releasing this steaming pile upon us. I'm no fan of IE but I understand the vast majority of users have IE as their browser. For some reason, vBulletin likes the crappy interface with the pale colors and acres of whiteness. I think they designed this forum software to maximize the number of page views so they can wring more money out of their advertisers. Hence, "Quick Navigation" takes two mouse clicks to get you to where the old "Forum Jump" would take you in one. If one has already read the page all the way to the bottom, why would they want to go back to the top? They most likely wouldn't, but instead would want to get back to the subforum front page to select a new thread.

    Then we get to see those HUGE envelope icons that decrease the number of visible threads by half.


    Photo 44.jpg



    At least the "Select Files" button is enabled in the "Add Files" window. Before, it was greyed/bluegreyed out.

    Progress!

  24. #24
    175mm crank of love RichinPeoria's Avatar
    Join Date
    Apr 2007
    Posts
    3,365
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by RichinPeoria View Post
    Your third attempt at making this new software function has not addressed a problem many of us are having.
    The page that comes up when you hit "Reply to Thread" and "Go Advanced" is still 50 million times too big and you have to scroll around for 5-10 minutes to find the box to type in...(in IE)

    that sucks can you fix it?
    This is still a problem even after following tom's directions in the HR thread.
    Also Safari crapped the bed and wont open bikeforums now. It was working fine until around 11am est wth?

    Last edited by RichinPeoria; 12-06-09 at 02:38 PM.
    Have a good day and htfu you big baby, Rich
    Quote Originally Posted by coasting View Post
    So I step away from BF for a day and this thread takes a nose dive! .....
    The only good bit is RichPeoria's yummy food pics again! Congratulations Rich; you are a king amongst fools

  25. #25
    Arsehole PlatyPius's Avatar
    Join Date
    Jul 2008
    Posts
    2,285
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by RichinPeoria View Post
    This is still a problem even after following tom's directions in the HR thread.
    Also Safari crapped the bed and wont open bikeforums now. It was working fine until around 11am est wth?
    I've been trying to get in here every 15 minutes or so since I got to the shop (10am ET). I just now was able to get here. Previously, I was getting:

    Content Encoding Error

    The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    * Please contact the website owners to inform them of this problem.
    And they wonder why people are moving over to RoadBikeReview in droves.....

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •