Advertise on Bikeforums.net



User Tag List

Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. #1
    ..... Jynx's Avatar
    Join Date
    Aug 2006
    Location
    Long Island
    My Bikes
    2006 Cannondale CAAD8
    Posts
    4,823
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    The bugs are out of control

    There are so many bugs the site is becoming unusable. Ignore the other thread. For whatever reason it took like 15 minutes for this to post and it posted it twice.

    I have been experiencing a large amount of bugs.

    when creating a new thread not everything shows up.
    text box missing, bold/italic/underline and all that stuff missing.
    weird spacing between items.
    the new way to post pictures doesnt always work.
    when editing a post you cant type after a picture. it wont allow you to click past it.
    scroll bars dont work when editing posts.
    scroll bars randomly dont work on the site.
    the tabs up top for notifications is hidden behind the search box when you click over it.
    etc...

    test photo i cant type after this. i have to drag the photo around to put it where i want. it gets annoying with multiple photos.
    test_icon.gif
    Last edited by Jynx; 12-01-09 at 08:59 PM.

  2. #2
    Unique Vintage Steel cuda2k's Avatar
    Join Date
    May 2005
    Location
    Allen, TX
    My Bikes
    Kirk Frameworks JKS-C, Serotta Nova, Gazelle AB-Frame, Fuji Team Issue, Schwinn Crosscut, All-City Space Horse
    Posts
    11,486
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I am assuming you are / were using IE, did the upgrade last night improve things for you?

  3. #3
    Galveston County Texas 10 Wheels's Avatar
    Join Date
    Nov 2007
    Location
    In The Wind
    Posts
    25,113
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Photo Test:

    [SIZE=1][B]What I like about Texas[/B]
    http://www.youtube.com/watch?v=PGukLuXzH1E

    Set F1re To The Ra1n ( NY Night Rain Ride)
    http://www.youtube.com/watch?v=W7jfcWEkSrI

  4. #4
    The Brave Descender High Fist Shin's Avatar
    Join Date
    Mar 2005
    Location
    S.E. Pennsylvania
    My Bikes
    Univega Viva Touring, Cannondale Six/13
    Posts
    2,074
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cuda2k View Post
    I am assuming you are / were using IE, did the upgrade last night improve things for you?
    IE8. And no, the upgrade didn't fix the user's profile page problems. Formatting is still off and the "mouse over" drop down menus are hidden. I'll post screenshots later.

    -Shin
    In life there are no mistakes, only lessons. -Shin

  5. #5
    ..... Jynx's Avatar
    Join Date
    Aug 2006
    Location
    Long Island
    My Bikes
    2006 Cannondale CAAD8
    Posts
    4,823
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes I am using IE8. I do not notice any changes since the update. Not sure what was supposed to be changed. Like Machin Shin said the drop down menus and formatting is still off. a lot of things overlapping and not working right. Ill take some screen shots. Although the most frustrating is the scroll bars not working when replying to messages.

  6. #6
    ..... Jynx's Avatar
    Join Date
    Aug 2006
    Location
    Long Island
    My Bikes
    2006 Cannondale CAAD8
    Posts
    4,823
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    here are some screenshots. this is just what is visable. a lot of other problems are clicking/scrolling related. also the new picture uploader is so cumbersome. Is there a way to just add a little picture adder that throws in the [img][/img] tags like they have for quotes and links? also why did it resize the picture to 700 pixels wide? didnt we already go through this an lift the limit to like 1500?

    Last edited by Jynx; 12-02-09 at 07:56 AM.

  7. #7
    Galveston County Texas 10 Wheels's Avatar
    Join Date
    Nov 2007
    Location
    In The Wind
    Posts
    25,113
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cuda2k View Post
    I am assuming you are / were using IE, did the upgrade last night improve things for you?
    Worked for me. Thanks
    [SIZE=1][B]What I like about Texas[/B]
    http://www.youtube.com/watch?v=PGukLuXzH1E

    Set F1re To The Ra1n ( NY Night Rain Ride)
    http://www.youtube.com/watch?v=W7jfcWEkSrI

  8. #8
    The Brave Descender High Fist Shin's Avatar
    Join Date
    Mar 2005
    Location
    S.E. Pennsylvania
    My Bikes
    Univega Viva Touring, Cannondale Six/13
    Posts
    2,074
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Jynx View Post
    here are some screenshots. this is just what is visable. a lot of other problems are clicking/scrolling related. also the new picture uploader is so cumbersome. Is there a way to just add a little picture adder that throws in the [img][/img] tags like they have for quotes and links? also why did it resize the picture to 700 pixels wide? didnt we already go through this an lift the limit to like 1500?

    I'm seeing the same as Jynx, exactly.
    In life there are no mistakes, only lessons. -Shin

  9. #9
    Senior Member
    Join Date
    Jun 2008
    Location
    Vancouver, BC
    Posts
    4,944
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Jynx View Post
    also why did it resize the picture to 700 pixels wide? didnt we already go through this an lift the limit to like 1500?
    I suspect they want to leave room for ads down the side.

  10. #10
    Person of Interest
    Join Date
    Feb 2009
    Location
    on top of the world
    My Bikes
    depends on the day
    Posts
    517
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Me too, I'm seeing the same as both Jynx and Machin Shin.
    Before you diagnose yourself with depression or low self-esteem, first make sure
    that you are not, in fact, just surrounding yourself with azzholes. -- William Gibson

  11. #11
    The Brave Descender High Fist Shin's Avatar
    Join Date
    Mar 2005
    Location
    S.E. Pennsylvania
    My Bikes
    Univega Viva Touring, Cannondale Six/13
    Posts
    2,074
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Jynx
    also why did it resize the picture to 700 pixels wide? didnt we already go through this an lift the limit to like 1500?



    Yes, please, please, please fix the maximum picture sizes for imbedded links to image hosting site. They are too small for my eyes.
    In life there are no mistakes, only lessons. -Shin

  12. #12
    Unique Vintage Steel cuda2k's Avatar
    Join Date
    May 2005
    Location
    Allen, TX
    My Bikes
    Kirk Frameworks JKS-C, Serotta Nova, Gazelle AB-Frame, Fuji Team Issue, Schwinn Crosscut, All-City Space Horse
    Posts
    11,486
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Jynx View Post
    here are some screenshots. this is just what is visable. a lot of other problems are clicking/scrolling related. also the new picture uploader is so cumbersome. Is there a way to just add a little picture adder that throws in the [img][/img] tags like they have for quotes and links? also why did it resize the picture to 700 pixels wide? didnt we already go through this an lift the limit to like 1500?

    Wowzers, that is really busted! I'll have to power up my Windows 7 box tonight and see if I'm getting the same (I'm sure I probably will). I hear that there's another release coming down the pipe in short order that may include some more "major" bug fixes. I completely understand that ya'll patience with this new upgrade is wearing thin and trust me, the admins, mods, and devs are hearing you loud and clear. I wish I had more to come back with ya'll with in response.

    Edit: just walked over to a coworker's office and had him pull the forum up on his Windows7 / IE8 box, and we're not seeing the issues you are. I was going to think that it may be an issue with for those who are Ti / Red Star, but Holly shot down that theory. I'll be sure that Tom sees this screen shot and sends it down the wire.
    Last edited by cuda2k; 12-02-09 at 02:48 PM.

  13. #13
    Senior Member jack002's Avatar
    Join Date
    Feb 2009
    Location
    Southwest MO
    My Bikes
    (1) 1993 Cannondale R900, red
    Posts
    593
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When reading the posts I am seeing the name of the poster and the date/time they post all glommed togther on top of each other. Anyone else?

    I'm on IE 6.0 and I think it was ok back when you went to the new NG, later (yesterday?) it went bad.
    Biking isn't a sport because anybody can do it. I can bike, you can bike. For goodness sakes, my mother can bike! You don't see her on the cover of Sports Illustrated, do you?

  14. #14
    ..... Jynx's Avatar
    Join Date
    Aug 2006
    Location
    Long Island
    My Bikes
    2006 Cannondale CAAD8
    Posts
    4,823
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jack002 View Post
    When reading the posts I am seeing the name of the poster and the date/time they post all glommed togther on top of each other. Anyone else?

    I'm on IE 6.0 and I think it was ok back when you went to the new NG, later (yesterday?) it went bad.
    my laptop is IE 6.0 and that is even worse then the IE 8.0 on my desktop. With 6.0 it is exactly like you describe. The poster, post date and that whole blob are all over each other and you cant read any of it.

  15. #15
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,009
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    I've brought this thread to the attention of the project manager for this, and the screenshots were a great deal of help. Thanks much.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  16. #16
    Papaya King waynesworld's Avatar
    Join Date
    Aug 2005
    Location
    Columbus, Ohio (Grandview area)
    My Bikes
    2009 Felt X City D, 1985 (?) Trek 400, 1995 (?) Specialized Rockhopper, 1995 Trek 850
    Posts
    1,640
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Didn't know whether to start a new thread or not:

    I'm using Firefox 3.5.5 and when I see the list of threads, say under the commuter section, there is no option for 'Last'. I have to click on the thread first, then I have the option for last. Also, when I do click on 'Last' inside some threads, it takes me back to the forum list. The main list with 'Commuter', 'Cyclocross', etc... This doesn't happen for every thread, which is way weird.

    This may have been mentioned by others, but I haven't seen it anywhere.
    Quote Originally Posted by rumrunn6 View Post
    walk right in and punch the first guy you meet in the head
    2011 BMC SR02, 2010 Kona Jake, 2009 Felt X City D, 1984 (?) Trek 400, 1995 Trek 850

  17. #17
    ..... Jynx's Avatar
    Join Date
    Aug 2006
    Location
    Long Island
    My Bikes
    2006 Cannondale CAAD8
    Posts
    4,823
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by waynesworld View Post
    Didn't know whether to start a new thread or not:

    I'm using Firefox 3.5.5 and when I see the list of threads, say under the commuter section, there is no option for 'Last'. I have to click on the thread first, then I have the option for last. Also, when I do click on 'Last' inside some threads, it takes me back to the forum list. The main list with 'Commuter', 'Cyclocross', etc... This doesn't happen for every thread, which is way weird.

    This may have been mentioned by others, but I haven't seen it anywhere.

    yea it is extremely annoying not having a last page button after the page 1,2,3,4,5,6 the closest thing is you can click on the time of the last post. this will take you to the last post and then you have to scroll up to the top. annoying but it is the only way so far. i hope they add a last page button after the page numbers listed like it used to be.

  18. #18
    ..... Jynx's Avatar
    Join Date
    Aug 2006
    Location
    Long Island
    My Bikes
    2006 Cannondale CAAD8
    Posts
    4,823
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    now while doing a search i get this error:

    Fatal error: Call to a member function allow_icons() on a non-object in /var/www/public_html/vb/legacy/thread.php on line 176

  19. #19
    Bike addict, dreamer AdamDZ's Avatar
    Join Date
    Nov 2009
    Location
    Queens, New York
    My Bikes
    Surly Disc trucker (DIY), Fuji Reveal 1.0 (DIY MTB), Specialized Roubaix
    Posts
    5,161
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I see the "Last" button but it takes me to the forum main page. In every thread I tried. It worked before, until the update a couple days ago. If I hover the cursor over the button it actually shows "http://www.bikeforums.net/" in the status bar.

    Firefox 3.5.5, Windows 7.

    Adam

  20. #20
    Papaya King waynesworld's Avatar
    Join Date
    Aug 2005
    Location
    Columbus, Ohio (Grandview area)
    My Bikes
    2009 Felt X City D, 1985 (?) Trek 400, 1995 (?) Specialized Rockhopper, 1995 Trek 850
    Posts
    1,640
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by AdamDZ View Post
    I see the "Last" button but it takes me to the forum main page. In every thread I tried. It worked before, until the update a couple days ago. If I hover the cursor over the button it actually shows "http://www.bikeforums.net/" in the status bar.

    Firefox 3.5.5, Windows 7.

    Adam
    Do you see the 'last' button before you get inside the thread? I don't. Then, once inside the thread, I get the same result as you, but only sometimes. On some threads it works. We seem to be using the same software.
    Quote Originally Posted by rumrunn6 View Post
    walk right in and punch the first guy you meet in the head
    2011 BMC SR02, 2010 Kona Jake, 2009 Felt X City D, 1984 (?) Trek 400, 1995 Trek 850

  21. #21
    Bike addict, dreamer AdamDZ's Avatar
    Join Date
    Nov 2009
    Location
    Queens, New York
    My Bikes
    Surly Disc trucker (DIY), Fuji Reveal 1.0 (DIY MTB), Specialized Roubaix
    Posts
    5,161
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by waynesworld View Post
    Do you see the 'last' button before you get inside the thread? I don't. Then, once inside the thread, I get the same result as you, but only sometimes. On some threads it works. We seem to be using the same software.
    Yup, I see the "Last" button before getting inside a thread, while viewing the list of threads. Interestingly, it works properly here: it takes me to the last page of the forum.

    Adam

  22. #22
    Bike addict, dreamer AdamDZ's Avatar
    Join Date
    Nov 2009
    Location
    Queens, New York
    My Bikes
    Surly Disc trucker (DIY), Fuji Reveal 1.0 (DIY MTB), Specialized Roubaix
    Posts
    5,161
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Oh, never mind. It works properly today within a thread as well. I visited the same threads as I did yesterday and I was able to use the "Last" button.

    Adam

  23. #23
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,887
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Btw, inside the thread the First button also dumps you out to the forum list.
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  24. #24
    Bike addict, dreamer AdamDZ's Avatar
    Join Date
    Nov 2009
    Location
    Queens, New York
    My Bikes
    Surly Disc trucker (DIY), Fuji Reveal 1.0 (DIY MTB), Specialized Roubaix
    Posts
    5,161
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by AdamDZ View Post
    Oh, never mind. It works properly today within a thread as well. I visited the same threads as I did yesterday and I was able to use the "Last" button.

    Adam

    Eh, I take that back... yes it's better now, works most of the time, but it's not entirely fixed. I still encounter threads where it kicks me back to the forum list.

    Adam

  25. #25
    Senior Member robow's Avatar
    Join Date
    Aug 2005
    Posts
    1,854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I still can't post a new thread, why not????

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •