Advertise on Bikeforums.net



User Tag List

Results 1 to 8 of 8
  1. #1
    Randomhead
    Join Date
    Aug 2008
    Location
    Happy Valley, Pennsylvania
    Posts
    12,654
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    is the forum outrageously slow for most people?

    I always thought BF was a little slow, but it's gone to unusable most of the time.

  2. #2
    Senior Member
    Join Date
    Nov 2008
    Location
    Dallas, Texas
    My Bikes
    Trek Madone 5.2 SL
    Posts
    70
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by unterhausen View Post
    I always thought BF was a little slow, but it's gone to unusable most of the time.
    Hey....


    I think he's making fun of us.

  3. #3
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,896
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Let me guess .. you're using Internet Explorer...
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  4. #4
    Randomhead
    Join Date
    Aug 2008
    Location
    Happy Valley, Pennsylvania
    Posts
    12,654
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    firefox here. I just had to stop this subject from loading and reload to get in to read these responses. Took about 10 minutes.

  5. #5
    Frame Catastrophizer mikewille's Avatar
    Join Date
    Dec 2008
    Location
    Suburban Chicago
    My Bikes
    Surly Instigator
    Posts
    451
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's stupidly slow about half the time for me with firefox.

  6. #6
    Senior Member gerald_g's Avatar
    Join Date
    Sep 2008
    Location
    AB, Canada
    My Bikes
    Trek 1220 - Araya R200 - Specialized StumpJumper
    Posts
    361
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I've tried both browsers - now I open a thread in a new tab, and go see if it accidentally (finally) loaded in five or 10 min.
    Still get error msgs about 1/2 the time, maybe more.

  7. #7
    Kaffee Nazi danarnold's Avatar
    Join Date
    Jul 2009
    Location
    Richland, WA
    My Bikes
    2009 Kestrel RT800, 2007 Roubaix, 1976 Lambert-Viscount
    Posts
    1,374
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've been using Google Chrome. Every time they take a time out to 'fix' things, it gets worse.

  8. #8
    ..... Jynx's Avatar
    Join Date
    Aug 2006
    Location
    Long Island
    My Bikes
    2006 Cannondale CAAD8
    Posts
    4,823
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    speed has been the same as before the switch. there are more problems with useability than flat out errors and speed for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •