Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-03-09, 10:55 PM   #1
operator
cab horn
Thread Starter
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What possible reason for the extra deadspace on the left?

Seriously.

Can someone tell me why, over the old format there is a bar of deadspace on the left of the forum? Then an *EXTRA* indent before the post even starts? ****ing ********.
operator is offline   Reply With Quote
Old 12-03-09, 11:18 PM   #2
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The forum renders differently in different browsers, it seems. What browser are you using, and can we get a screenshot of what you are seeing? It'll help us troubleshoot it.

Thanks.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 12-03-09, 11:38 PM   #3
operator
cab horn
Thread Starter
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is a screenshot of the old forum.



This is a screenshot of the new forum.



Same browser, same thread. There is the extra grey space before anything even starts on the page. Then there's the extra white space indented right.
operator is offline   Reply With Quote
Old 12-04-09, 10:01 PM   #4
operator
cab horn
Thread Starter
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Screenshots were taken with opera 10 above.

The website renders the exact same in firefox and IE8. Please, fix this.
operator is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:27 AM.