Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-07-09, 08:23 PM   #1
sk0tt
Senior Member
Thread Starter
 
sk0tt's Avatar
 
Join Date: Jul 2007
Location: Perth, Western Australia
Bikes:
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cant add image attachment

When trying to add an image as an attachment to a post, everything works up to when I click upload files, then a ! in a red circle to the right of the file size appears and doesn't upload.

I'm using FireFox
Is anyone else having this problem?
sk0tt is offline   Reply With Quote
Old 12-07-09, 08:26 PM   #2
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I copied this over to the technical people, skOtt
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 12-11-09, 12:02 PM   #3
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,700
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
I've been assuming that you drag and drop a Windows file or icon/thumbnail over to the window for attachments or inserting a file, however all that does is open a Windows preview pane and close BF.

Are you supposed to cut and paste a filepath instead? I know it's a Windows preview pane or if not it has no actions available.

I only got this to work once and I have no idea how.

I'm done with the Hawthorne, working to put Tempest together and put fenders on Germaine, racks and tanks on both Germaine and Kayleigh, install lights and die for the winter.

I can send some frames to photo host but hey, I see so many missing and I have my own skillz.

Mrs. Claus is hell-on-IT, I hear?
Rollfast is offline   Reply With Quote
Old 12-11-09, 03:22 PM   #4
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Step 1


Step 2:
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 12-11-09, 07:19 PM   #5
sk0tt
Senior Member
Thread Starter
 
sk0tt's Avatar
 
Join Date: Jul 2007
Location: Perth, Western Australia
Bikes:
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tom, I still get an exclamation mark in a red circle about 5-10secs after I click Upload files.
But this maybe a problem on this end because I'm accessing this at a library. I did manage to update my signature though..
sk0tt is offline   Reply With Quote
Old 12-11-09, 07:58 PM   #6
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That means the file is too large.

Quote:
Originally Posted by sk0tt View Post
Tom, I still get an exclamation mark in a red circle about 5-10secs after I click Upload files.
But this maybe a problem on this end because I'm accessing this at a library. I did manage to update my signature though..
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 12-13-09, 07:29 PM   #7
sk0tt
Senior Member
Thread Starter
 
sk0tt's Avatar
 
Join Date: Jul 2007
Location: Perth, Western Australia
Bikes:
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tom, the file size is 79.2KB.
The problem must be on this side then, this is an old version of Firefox (2.0.0.20)
sk0tt is offline   Reply With Quote
Old 12-13-09, 07:39 PM   #8
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Update to 3.5.5. You'll love the increased functionality.
Quote:
Originally Posted by sk0tt View Post
Tom, the file size is 79.2KB.
The problem must be on this side then, this is an old version of Firefox (2.0.0.20)
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:36 AM.