Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Closed Thread
 
Thread Tools Search this Thread
Old 07-09-13, 08:45 PM   #276
pwomble
Junior Member
 
Join Date: Jun 2013
Location: Lakeland, FL
Bikes: Cannondale Quick CX4
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)


test
Attached Images
File Type: jpg IMG_20130707_093805_291.jpg (99.6 KB, 9 views)
pwomble is offline  
Old 07-11-13, 05:02 PM   #277
3step
Junior Member
 
Join Date: May 2013
Location: Roanoke, VA
Bikes: 1977 Murray Firecat, 1924 Elk (Columbia/Westfield made)
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
testhttp://www.flickr.com/photos/98743166@N05/9265840362/
3step is offline  
Old 07-11-13, 05:05 PM   #278
3step
Junior Member
 
Join Date: May 2013
Location: Roanoke, VA
Bikes: 1977 Murray Firecat, 1924 Elk (Columbia/Westfield made)
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
test

3step is offline  
Old 07-21-13, 04:52 PM   #279
kehomer
Senior Member
 
kehomer's Avatar
 
Join Date: Jan 2008
Location: North Georgia
Bikes:
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
[IMG][/IMG]

Last edited by kehomer; 07-21-13 at 06:27 PM. Reason: error
kehomer is offline  
Old 07-22-13, 03:43 PM   #280
kehomer
Senior Member
 
kehomer's Avatar
 
Join Date: Jan 2008
Location: North Georgia
Bikes:
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]
kehomer is offline  
Old 07-27-13, 10:11 PM   #281
quadripper
Senior Member
 
Join Date: May 2013
Location: Davis, CA
Bikes: Wellington Windsor
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Attached Images
File Type: jpg 0727131428.jpg (97.2 KB, 7 views)
quadripper is offline  
Old 07-27-13, 10:16 PM   #282
quadripper
Senior Member
 
Join Date: May 2013
Location: Davis, CA
Bikes: Wellington Windsor
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)




Last edited by quadripper; 07-27-13 at 10:25 PM.
quadripper is offline  
Old 08-04-13, 06:26 AM   #283
sardond
Senior Member
 
sardond's Avatar
 
Join Date: Aug 2013
Location: mpls mn
Bikes: 2012 Fuji Altamira, 2011 Specialized Sirrus Pro, 2014 Kestrel Talon, 2014 Blue Triad EX, 2014 Argon 18, 2014 Felt B16
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
test

Limited2 by tommyputz, on Flickr
sardond is offline  
Old 08-08-13, 01:57 PM   #284
treadsway
Junior Member
 
Join Date: Aug 2008
Bikes:
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
test

test
treadsway is offline  
Old 08-16-13, 04:37 PM   #285
Nachoman
Senior Member
 
Nachoman's Avatar
 
Join Date: May 2005
Location: Point Loma, CA
Bikes: Bill Holland (Road-Ti), Fuji Roubaix Pro (back-up), Bike Friday (folder), Co-Motion (tandem) & Trek 750 (hybrid)
Posts: 14,010
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Attached Images
File Type: jpg YellowstoneGeysers.jpg (81.4 KB, 7 views)
__________________
.
.

Two wheels good. Four wheels bad.
Nachoman is offline  
Old 08-16-13, 06:40 PM   #286
TourDeHood
Senior Member
 
TourDeHood's Avatar
 
Join Date: May 2007
Location: Roxbury, Ma
Bikes:
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Test

TourDeHood is offline  
Old 08-16-13, 06:43 PM   #287
TourDeHood
Senior Member
 
TourDeHood's Avatar
 
Join Date: May 2007
Location: Roxbury, Ma
Bikes:
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
[IMG]https://lh3.googleusercontent.com/-H...815_120211.jpg[/IMG]



TourDeHood is offline  
Old 08-18-13, 04:20 PM   #288
TourDeHood
Senior Member
 
TourDeHood's Avatar
 
Join Date: May 2007
Location: Roxbury, Ma
Bikes:
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
test

[IMG]<a href="https://picasaweb.google.com/lh/photo/mbByIzN67nFWKG4YjyXBqbkhn2GvkAdNLvcGchgyZM8?feat=embedwebsite"><img src="https://lh4.googleusercontent.com/-b1amP2dnOa0/UhEFaVfdEHI/AAAAAAAACA0/UBcaLURKPPI/s640/photo-7.jpg" height="640" width="480" /></a>[/IMG]

[IMG]<a href="https://picasaweb.google.com/lh/photo/BELmvWrd3p5KP69-1vrkSLkhn2GvkAdNLvcGchgyZM8?feat=embedwebsite"><img src="https://lh6.googleusercontent.com/-vPxWubTRq2o/UhEFh-hp3ZI/AAAAAAAACA8/FW42dnYpUVI/s640/photo-6.jpg" height="640" width="480" /></a>[/IMG]

[IMG]<a href="https://picasaweb.google.com/lh/photo/eR2LKeAnMzvtiGt0smfI0Lkhn2GvkAdNLvcGchgyZM8?feat=embedwebsite"><img src="https://lh5.googleusercontent.com/-zIaRlh8QSnI/UhEFj8j8YTI/AAAAAAAACBM/XJJkz37NB-A/s640/photo-5.jpg" height="640" width="480" /></a>[/IMG]
TourDeHood is offline  
Old 08-19-13, 05:01 PM   #289
locolobo13 
Senior Member
 
locolobo13's Avatar
 
Join Date: Oct 2011
Location: Phx, AZ
Bikes: Trek Mtn Bike
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
I am failing at this. I am trying to post pix from my flickr account. I click on "Insert Image", choose "From URL" and paste the code from flickr. I get the message "Invalid File".

Do it again, but this time uncheck the box titled, "Retrieve remote file and reference locally." This is the result:

[IMG]<a href="http://www.flickr.com/photos/res1due/8904547763/" title="Weed by res1due, on Flickr"><img src="http://farm8.staticflickr.com/7366/8904547763_da0a9fbf20_z.jpg" width="640" height="480" alt="Weed"></a>[/IMG]

So I try just enclosing the link itself "http://www.flickr.com/photos/res1due/8904547763/" in [IMG] tags:



I can see others posting photos from their flickr accounts. I've looked at the code with "View Code" and can't see the difference. Can someone tell me what I'm doing wrong?
locolobo13 is offline  
Old 08-24-13, 01:12 PM   #290
carbonframe
Senior Member
 
Join Date: Apr 2012
Location: Northern Colorado
Bikes: 2012 Specialized Roubaix Apex Compact
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
test

[/URL]
Attached Images
File Type: jpg 1175500_10201032590994878_1046870696_n.jpg (97.7 KB, 4 views)
carbonframe is offline  
Old 08-26-13, 11:21 PM   #291
Hendo252 
Senior Member
 
Join Date: Feb 2012
Location: SoCal
Bikes: 1983 Trek 620, 2010 Roubaix
Posts: 371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Testing 1-2-3

Attached Images
File Type: jpg Left Side Assembled.JPG (56.1 KB, 8 views)
File Type: jpg ConeNextToAxle.JPG (43.3 KB, 8 views)
Hendo252 is offline  
Old 08-27-13, 07:11 AM   #292
locolobo13 
Senior Member
 
locolobo13's Avatar
 
Join Date: Oct 2011
Location: Phx, AZ
Bikes: Trek Mtn Bike
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Testing

[IMG]<a href="http://www.flickr.com/photos/res1due/8904547763/" title="Weed by res1due, on Flickr"><img src="http://farm8.staticflickr.com/7366/8904547763_da0a9fbf20_c.jpg" width="800" height="600" alt="Weed"></a>[/IMG]


Weed by res1due, on Flickr

Finally! Chose BBCode, left resolution on 800
locolobo13 is offline  
Old 08-30-13, 09:07 AM   #293
Gerryattrick
Beicwyr Hapus
 
Gerryattrick's Avatar
 
Join Date: Feb 2011
Location: The Dis-United States of Europe
Bikes: 3 rideable (Genesis, Dawes & Merlin, 2 in pieces (Orange & Dawes)
Posts: 1,282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Test



Failed miserably


Help!!! Can anyone tell me the max file size for an image uploaded from computer

Last edited by Gerryattrick; 08-30-13 at 09:11 AM.
Gerryattrick is offline  
Old 09-08-13, 04:52 AM   #294
blakcloud 
Senior Member
 
blakcloud's Avatar
 
Join Date: Aug 2007
Location: Toronto, Ontario
Bikes: Rivendell Sam Hillborne, Brompton S/M3L (modified)
Posts: 974
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Another test because half the time it works the other half it doesn't.

http://
blakcloud is offline  
Old 09-10-13, 03:34 PM   #295
dalameda
Senior Member
 
Join Date: Jul 2012
Location: Bay Area
Bikes:
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Test
dalameda is offline  
Old 11-02-13, 06:44 PM   #296
niuoka
Senior Member
 
Join Date: Aug 2013
Location: lebanon oregon
Bikes: trex 7500, old diamondback, older diamondback old frankenbike
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
test did not work. when I post the image, if a person clicks on it, takes them to my whole photobucket site.

Last edited by niuoka; 11-02-13 at 10:22 PM.
niuoka is offline  
Old 11-02-13, 10:40 PM   #297
niuoka
Senior Member
 
Join Date: Aug 2013
Location: lebanon oregon
Bikes: trex 7500, old diamondback, older diamondback old frankenbike
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
still cant get it. oh well
using windows 8 and photobucket
when I post an image . if clicked on, will take a person back to my photobucket site with password entered allowing people to not only see other images but make changes.
when I go to my photos in windows 8 it wont upload

Last edited by niuoka; 11-02-13 at 10:56 PM.
niuoka is offline  
Old 11-03-13, 08:57 AM   #298
UtahRider
Senior Member
 
UtahRider's Avatar
 
Join Date: Oct 2013
Location: Layton, Utah
Bikes: 2013 Specialized Secteur Sport
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Test
UtahRider is offline  
Old 11-10-13, 05:23 AM   #299
grinningfool
Senior Moment
 
grinningfool's Avatar
 
Join Date: Aug 2008
Location: Somewhere between Bangor and Augusta
Bikes: 1985 Miyata 210, 2003 Giant NRS 3, 1991 Trek 7000, 1994 GT Outpost, 2001 Schwinn Mesa GSX, 1988 Schwinn Traveler, 2001 Schwinn Super Sport, 2006 Cannondale six 13 Team
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Attached Images
File Type: jpg DSC00979.jpg (78.6 KB, 13 views)
grinningfool is offline  
Old 11-13-13, 11:54 AM   #300
slowride454
Senior Member
 
slowride454's Avatar
 
Join Date: Jul 2012
Location: Appleton WI
Bikes: Specialized Roubaix - Soma Double Cross Disc - Salsa Spearfish - Canfield Brothers Yelli Screamy - Specialized Carve SL - Trek Farley 7 - GT Dyno VFR
Posts: 511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
anyone have experience linking to a Google+ photo account? I always get the data file is too large when I try the image button and link to url method. I can do the [IMG] http [/IMG] method, but it only inserts a link to my account and not the actual picture. I never had an issue before with my crappy old camera/phone, but my new phone takes much better photos and thusly HUGE files.
slowride454 is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:42 PM.