Bike Forums

Bike Forums (
-   Forum Suggestions & User Assistance (
-   -   Posting your Pictures: How to! (

Tom Stormcrowe 12-11-09 10:06 PM

Posting your Pictures: How to!
First Method: Uploading to Bike Forums Servers:

First Step

Second step:

Or, you can host offsite at a service like Photobucket and paste in the forum code (Starts [IMG] and ends [/IMG] and embed the image.

Tom Stormcrowe 12-11-09 10:09 PM

Posting an online image

Insert the URL in the popup, and save

mrbUSA 03-22-10 09:29 AM

Just a simple test:

mrbUSA 03-22-10 09:30 AM

trying again

mrbUSA 03-22-10 09:31 AM

one more for good luck

pkpsu 03-29-10 11:12 PM


Big R 04-13-10 07:04 AM

my turn
1 Attachment(s)

Big R 04-13-10 07:07 AM

mobike_moexcite 04-13-10 09:31 PM

Testing this out...

davida 04-29-10 02:35 AM

2 Attachment(s)
Just testing

Attachment 148455Attachment 148456


daveinozbikes 05-04-10 06:56 AM


Keithmj 05-10-10 09:06 AM

I know how to insert pictures and Attachments but how do you delete an Attachment? I found where to manage the pictures and attachments but can't find where to delete an attachment..Cheers. :D

Keithmj 05-15-10 05:30 PM

Posting pictures again.
When I go to insert an image it askes for a URL. If I put in where the picture is at and finish the picture it shows up as it should. But then if I go into edit I can then upload from my computer. But I can't do that when I first want to insert an image? Why would this be? Is there a moderator or someone that could explain this to me? Is something wrong? ..Cheers.

damselfli 05-16-10 03:58 PM

1 Attachment(s)
test - h
Can you explain how to post larger photos inline the way others are shown here?
When I try to upload, it doesn't seem to allow me to use a larger jpg... and I notice that it's not a matter of membership (or doesn't appear to be)...

(too late for the photo contest)
Attachment 151139

mjoekingz28 06-06-10 12:48 PM

<a href="" target="_blank"><img src="" border="0" alt="Photobucket" ></a>

BrooklynBikeGir 06-22-10 10:14 AM

1 Attachment(s)

EM42 06-22-10 08:58 PM

my test thank you !

rankin116 06-25-10 04:57 PM

I'm trying to add photos from my flickr account to a 'for sale' thread, and I keep getting an error saying the "remote image is too large." I'm only trying to embed the image in the thread, why isn't this working? Thanks.

rankin116 06-25-10 05:02 PM

I uploaded the pictures directly, and for some reason that was easier to do.

cellsite60 06-29-10 11:34 AM


OiS 07-05-10 08:51 AM

1 Attachment(s)

Attachment 158383

This was my old custom bike.... before it was stolen anyway. :cry:

OiS 07-05-10 09:05 AM

test 2

EDDIE1963 07-05-10 11:56 AM

1 Attachment(s)

EDDIE1963 07-05-10 12:07 PM

1 Attachment(s)

EDDIE1963 07-05-10 12:08 PM


Originally Posted by EDDIE1963 (Post 11063141)

I will keep trying until I get it right.

All times are GMT -6. The time now is 03:02 AM.