Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-12-09, 10:32 AM   #1
JanMM
rebmeM roineS
Thread Starter
 
JanMM's Avatar
 
Join Date: Jan 2006
Location: In Central IN
Bikes: RANS V3, RANS V-Rex, RANS Screamer
Posts: 13,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Connection interrupted

Getting "connection interrupted" just about every time I respond to a thread or, like just now, when I try to start a thread. Refreshing Firefox sometimes works, but often have to log back on to BF.
__________________
RANS V3 - Ti, RANS V-Rex - cromo, RANS Screamer - cromo
JanMM is offline   Reply With Quote
Old 12-30-09, 09:20 AM   #2
jppe
Let's do a Century
 
jppe's Avatar
 
Join Date: Oct 2004
Location: North Carolina
Bikes: Pinarello Prince/Campy SR; Cervelo R3/Sram Red; Trek 5900/Duraace, Cervelo P2C/Duraace
Posts: 6,502
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Mine continues to do this as well-I get logged on, and then after I have replied to a post or create a new thread I get messages I'm not logged on. What is the issue and when will this be repaired??
__________________
Ride your Ride!!
jppe is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:50 PM.