Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-18-10, 09:30 AM   #1
ak08820
Senior Member
Thread Starter
 
Join Date: Jun 2008
Location: Central NJ
Bikes: MGX MTB, Fuji Supreme, Miyata 90 and a Trek 700 in the works
Posts: 550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
link to post issue

I noticed that when I click on the link to a specific post in the weekly email of subscribed forums, I don't see the linked post but the new browser opens to the first post.
e.g.
http://www.bikeforums.net/showthread...6#post10267686
instead opens at
http://www.bikeforums.net/showthread...ips-and-Tricks

This is not as designed, I guess.
ak08820 is offline   Reply With Quote
Old 01-18-10, 07:11 PM   #2
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep, you're right, and it's been turned in to the vB team as a bug report.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 01-20-10, 05:37 PM   #3
cooker
Prefers Cicero
 
cooker's Avatar
 
Join Date: Jul 2005
Location: Toronto
Bikes: 1984 Trek 520; 1990s Peugeot (Canadian-made) rigid mountain bike; 2007 Bike Friday NWT; misc others
Posts: 10,227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Quote:
Originally Posted by Tom Stormcrowe View Post
Yep, you're right, and it's been turned in to the vB team as a bug report.
Same thing happens when you track back on quoted posts. Instead of seeing the post that was quoted, you got to the first post.
cooker is offline   Reply With Quote
Old 03-01-10, 12:40 PM   #4
ak08820
Senior Member
Thread Starter
 
Join Date: Jun 2008
Location: Central NJ
Bikes: MGX MTB, Fuji Supreme, Miyata 90 and a Trek 700 in the works
Posts: 550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It works in the below
http://www.bikeforums.net/showthread...0#post10465800
but not in some other forums
ak08820 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:03 PM.