Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-26-10, 05:08 PM   #1
sailorbenjamin 
26 tpi nut.
Thread Starter
 
sailorbenjamin's Avatar
 
Join Date: Mar 2008
Location: Rhode Island (an obscure suburb of Connecticut)
Bikes: one of each
Posts: 5,698
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This forum requires that you wait 30 seconds between posts. Please try again in 29 se

Do you guys get this every time you try to post a reply? I have my mouse set on single click but it's been that way for years. This double post error message has only sprung up in the salt week or two.
__________________
I have spoken.
sailorbenjamin is offline   Reply With Quote
Old 05-26-10, 05:24 PM   #2
retrofit 
4.6692016090
 
retrofit's Avatar
 
Join Date: May 2007
Location: Monterey Peninsula, California
Bikes: yes
Posts: 1,518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Frequently, over the past month.
retrofit is offline   Reply With Quote
Old 05-26-10, 05:24 PM   #3
cuda2k
Unique Vintage Steel
 
cuda2k's Avatar
 
Join Date: May 2005
Location: Allen, TX
Bikes: Kirk Frameworks JKS-C, Serotta Nova, Gazelle AB-Frame, Fuji Team Issue, Schwinn Crosscut, All-City Space Horse
Posts: 11,486
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
That's a new one for me. You're getting it on the first attempt to post? I'm guessing it is related to the issues we've been having with duplicate posting. I do know there is a 30 second post timer, but you seem to be tripping it through normal usage. I'm going to move this thread into the user assistance sub-forum so it gets the right eyes on it.
cuda2k is offline   Reply With Quote
Old 05-26-10, 05:25 PM   #4
Zaphod Beeblebrox 
PanGalacticGargleBlaster
 
Zaphod Beeblebrox's Avatar
 
Join Date: Apr 2009
Location: Smugglers Notch, Vermont
Bikes: Upright and Recumbent....too many to list, mostly Vintage.
Posts: 7,544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by retrofit View Post
Frequently, over the past month.
same.

I get it whether using Firefox or Chrome, on Windows or Debian Linux.
__________________
--Don't Panic.
Zaphod Beeblebrox is offline   Reply With Quote
Old 05-26-10, 05:26 PM   #5
unterhausen
Randomhead
 
Join Date: Aug 2008
Location: Happy Valley, Pennsylvania
Bikes:
Posts: 14,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I've seen that. I don't think moderators can post in less than 30 seconds either
unterhausen is offline   Reply With Quote
Old 05-26-10, 05:26 PM   #6
unterhausen
Randomhead
 
Join Date: Aug 2008
Location: Happy Valley, Pennsylvania
Bikes:
Posts: 14,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
testing that theory

Looks like we can, maybe that's why we get so many double posts
unterhausen is offline   Reply With Quote
Old 05-26-10, 05:50 PM   #7
repechage
Senior Member
 
Join Date: Jun 2006
Bikes:
Posts: 10,963
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Quote:
Originally Posted by unterhausen View Post
testing that theory

Looks like we can, maybe that's why we get so many double posts
If I reply with a "with quote" then no problem. If I do a quick reply or hit the reply to post button, ding ding ding. I get the don't double post deal.
A few times it ignored my initial post, so those threads never got my input. It must just be a new feature where the software felt I had not made my point.

So it goes.
repechage is offline   Reply With Quote
Old 05-26-10, 06:07 PM   #8
Rabid Koala
Chrome Freak
 
Rabid Koala's Avatar
 
Join Date: Dec 2005
Location: San Diego, CA
Bikes: 1971 Chrome Paramount P-13, 1973 Gitane Tour de France, 1974 Raleigh Professional
Posts: 3,197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have gotten that message several times.
__________________
1971 Paramount P-13 Chrome
1973 Paramount P-15 Opaque Blue
1973 Gitane Tour De France
1974 Raleigh Professional
1991 Waterford Paramount
Litespeed Tuscany
Holland Titanium
Rabid Koala is offline   Reply With Quote
Old 05-26-10, 06:55 PM   #9
ItsJustMe
Seņior Member
 
ItsJustMe's Avatar
 
Join Date: Sep 2005
Location: Michigan
Bikes: Windsor Fens, Giant Seek 0 (2014, Alfine 8 + discs)
Posts: 13,140
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
It's done that about every 2nd or 3rd post for me since they changed to this wretched new system. There have been other threads where people mention it. The mods give dumb explanations like "bouncy mouse key" which I know for absolute certain are not the case since it happens even if you tab to the post button and press the space bar. It's been months and no sign of fixing it, I think we have to just learn to live with it, unless there's a software update that fixes it.
__________________
Work: the 8 hours that separates bike rides.
ItsJustMe is offline   Reply With Quote
Old 05-26-10, 07:59 PM   #10
20grit
Curmudgeon in Training
 
20grit's Avatar
 
Join Date: May 2009
Location: Rural Retreat, VA
Bikes: 1974 Gazelle Champion Mondial, 2010 Cannondale Trail SL, 1988 Peugeot Nice, 1992ish Stumpjumper Comp,1990's Schwinn Moab
Posts: 1,934
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i've not gotten that response but it has told me i must wait 1 minute between pm's.
20grit is offline   Reply With Quote
Old 05-27-10, 11:47 PM   #11
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
We're hoping the next update will fix it. The issue has been reported to the development team, though.

As to the time between posts, and time between PM's, those are set limiter parameters to prevent post floods from Spammers. It gives us time to deal with them before they get over the deletion limit on the software before an Admin like me has to delete their posts because there are too many for the macro that the mod staff has to work with. If you have to cull a thousand posts, for example, it burns a lot of server time, and slows the forums down dramatically while it's being done.

Quote:
Originally Posted by ItsJustMe View Post
It's done that about every 2nd or 3rd post for me since they changed to this wretched new system. There have been other threads where people mention it. The mods give dumb explanations like "bouncy mouse key" which I know for absolute certain are not the case since it happens even if you tab to the post button and press the space bar. It's been months and no sign of fixing it, I think we have to just learn to live with it, unless there's a software update that fixes it.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant

Last edited by Tom Stormcrowe; 05-27-10 at 11:50 PM.
Tom Stormcrowe is offline   Reply With Quote
Old 06-02-10, 01:24 PM   #12
DMF 
Elitist Troglodyte
 
DMF's Avatar
 
Join Date: Jun 2006
Location: Dallas
Bikes: 03 Raleigh Professional (steel)
Posts: 6,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The 30 second interval isn't an issue (at least, not to me). The problem - as I'm sure you're aware, Tom - is that some level of the software is trying to submit the same post (at least) twice. The first one goes through and gets posted but the second one triggers the interval timer.

Edit: As this reply just did.


Fwiw, the last update seems to have helped but not cured the problem.
__________________
Stupidity got us into this mess - why can't it get us out?

- Will Rogers
DMF is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 06:21 PM.