Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-15-10, 04:51 PM   #1
SunnyFlorida
Senior Member
Thread Starter
 
SunnyFlorida's Avatar
 
Join Date: Apr 2010
Location: Eating oranges of course!
Bikes: Sun Miami Trike - 2007
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Post writing problems

Whenever I write a post, some of the characters jump and land in the middle of words I just wrote.

This is a new laptop with Windows 7.

Any ideas why this is happening? I juwo st wrote t....okay.... This is what I mean. Note where the "w and o" in the word two ended up! The actual words I was trying to write was:

I just wrote two recent posts and I had to keep editing the lines.

Any clue as to why this is happening? This is driving me crazy!!!
SunnyFlorida is offline   Reply With Quote
Old 06-15-10, 05:40 PM   #2
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No idea.....this is a totally new one to me. What browser are you using, etc?

Also, is there any possibility you are accidentallyy tapping the touchpad with your thumbs? I had that issue until I went to a USB mouse and disabled my touchpad.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 06-16-10, 03:58 PM   #3
SunnyFlorida
Senior Member
Thread Starter
 
SunnyFlorida's Avatar
 
Join Date: Apr 2010
Location: Eating oranges of course!
Bikes: Sun Miami Trike - 2007
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm not using the touchpad but a mouse. My browser is Window Explorer.
SunnyFlorida is offline   Reply With Quote
Old 06-16-10, 07:56 PM   #4
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
But do you have the touchpad turned off since you are mousing it? I had that issue all the time until I disabled my touchpad. That's the reason I ask.......the touchpads are pretty sensitive and just a thumb brush will move your cursor and you don't even realize it.
Quote:
Originally Posted by SunnyFlorida View Post
I'm not using the touchpad but a mouse. My browser is Window Explorer.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 06-16-10, 10:08 PM   #5
SunnyFlorida
Senior Member
Thread Starter
 
SunnyFlorida's Avatar
 
Join Date: Apr 2010
Location: Eating oranges of course!
Bikes: Sun Miami Trike - 2007
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ahhhh. I see what you mean. It is kind of ultra sensitive and that may be the problem - I hope.

Unfortunately, turning the touch pad off is not an easy thing to do in Windows 7 like it was in Vista or XP.

However, thank God for the internet because it gave me some pointers on how to resolve the problem.

BTW, it seems that I wasn't the only one trying to turn off the touch pad in Windows 7.

What I had to do was download the Synaptic driver from their website. This gave me the touch pad icon (which is absent in Windows 7 it seems). From there I was able to disable the touch pad.

Now I'm able to post normally it seems. I'm not getting characters interjected where I don't want them to be - so far.

Hey!!!!! It does look like you had the answer after all. Thanks!!! You're my hero!!!

Last edited by SunnyFlorida; 06-16-10 at 10:12 PM.
SunnyFlorida is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:49 PM.