Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-24-04, 05:03 AM   #1
Juha
Formerly Known as Newbie
Thread Starter
 
Juha's Avatar
 
Join Date: Mar 2002
Location: Helsinki, Finland
Bikes:
Posts: 6,263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Problem with search function

Is it just me? I've tried to Search The Forums on and off for a couple of hours now. What happens is this: I get the normal Search screen, I type in keyword(s), I click "Search". After that I get the normal Search screen again, with no keywords filled in. I re-type the keyword(s), then click "Search" - and get a generic "server not responding/DNS error" -page. This happens every time I search. What giveth?

--J
__________________
To err is human. To moo is bovine.

Who is this General Failure anyway, and why is he reading my drive?


Become a Registered Member in Bike Forums
Community guidelines
Juha is offline   Reply With Quote
Old 09-24-04, 05:04 AM   #2
Juha
Formerly Known as Newbie
Thread Starter
 
Juha's Avatar
 
Join Date: Mar 2002
Location: Helsinki, Finland
Bikes:
Posts: 6,263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Oh, and I get the same generic error page when posting anything. My posts show up though.

--J
__________________
To err is human. To moo is bovine.

Who is this General Failure anyway, and why is he reading my drive?


Become a Registered Member in Bike Forums
Community guidelines
Juha is offline   Reply With Quote
Old 09-24-04, 06:37 AM   #3
Juha
Formerly Known as Newbie
Thread Starter
 
Juha's Avatar
 
Join Date: Mar 2002
Location: Helsinki, Finland
Bikes:
Posts: 6,263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Now I got the BF "Invalid thread specified" or something like that when replying to a post. At least this keeps increasing my post count...
__________________
To err is human. To moo is bovine.

Who is this General Failure anyway, and why is he reading my drive?


Become a Registered Member in Bike Forums
Community guidelines
Juha is offline   Reply With Quote
Old 09-24-04, 07:16 AM   #4
Guest
Guest
 
Bikes:
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
If you got "invalid thread specified", it could be that the thread was deleted. Drop into the mod's section and let us know what you're looking for so we can figure out what happened to the thread.

Koffee
  Reply With Quote
Old 09-27-04, 12:59 AM   #5
Juha
Formerly Known as Newbie
Thread Starter
 
Juha's Avatar
 
Join Date: Mar 2002
Location: Helsinki, Finland
Bikes:
Posts: 6,263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Now everything seems to work OK. A temporary hickup, I suppose.

--J
__________________
To err is human. To moo is bovine.

Who is this General Failure anyway, and why is he reading my drive?


Become a Registered Member in Bike Forums
Community guidelines
Juha is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:33 AM.