Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-21-04, 04:35 AM   #1
operator
cab horn
Thread Starter
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Slow forum or just me?

Only 300 users online and it's .... really slow... is it just me?
operator is offline   Reply With Quote
Old 10-21-04, 04:46 AM   #2
royalflash
Senior Member
 
royalflash's Avatar
 
Join Date: Mar 2004
Location: Munich
Bikes: Lemond Alpe d´Huez, Scott Sub 10, homemade mtb, Radlbauer adler (old city bike), Dahon impulse (folder with 20 inch wheels), haibike eq xduro
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It has been slow for me at times-last night was really bad and I gave up at one point
royalflash is offline   Reply With Quote
Old 10-21-04, 05:19 AM   #3
MsMittens
Virtulized geek
 
MsMittens's Avatar
 
Join Date: Sep 2004
Location: NYC, NY
Bikes: Modified Davinci (single speed) and custom Gunnar Rock Tour
Posts: 523
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I haven't found it slow. Which browser are you using and on what platform/OS?
MsMittens is offline   Reply With Quote
Old 10-21-04, 03:19 PM   #4
Guest
Guest
 
Bikes:
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
It depends on how many people are online at once. Lately, we've just had a big influx of newbies and guests. The new server was supposed to solve this problem, but we're probably outgrowing that second server already.

Might be time to put in a new donation so Joe can save up for server number 3...

Koffee
  Reply With Quote
Old 10-22-04, 02:02 AM   #5
Joe Gardner
BikeForums Founder
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I havent seen an increase of server load, we should be good up to the 1700 - 1800 users online mark
Joe Gardner is offline   Reply With Quote
Old 10-22-04, 07:09 AM   #6
operator
cab horn
Thread Starter
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Probably just me :/ It's taking over a mintue to load each page. I'm hesistant to blame my ISP as everythign else loads just fine. Could it be a firewall or something.
operator is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:00 AM.