Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Forum Suggestions & User Assistance (http://www.bikeforums.net/forum-suggestions-user-assistance/)
-   -   We should be able to delete our own posts and threads (http://www.bikeforums.net/forum-suggestions-user-assistance/738965-we-should-able-delete-our-own-posts-threads.html)

sjmartin 05-27-11 09:45 PM

We should be able to delete our own posts and threads
 
Suggestion in the title ^

CbadRider 05-27-11 09:47 PM

You can delete your own posts using the "Edit Post" button. If you are the OP of a thread and you delete your first post, the thread will be deleted.

Roody 05-31-11 12:06 PM

Quote:

Originally Posted by CbadRider (Post 12705387)
You can delete your own posts using the "Edit Post" button. If you are the OP of a thread and you delete your first post, the thread will be deleted.

Are you sure? I thought only mods could delete a thread after another member responded to it.

sjmartin 05-31-11 01:02 PM

Am I missing something here? Nothing about deleting anywhere:

http://dl.dropbox.com/u/8090187/del/...elete_post.png

10 Wheels 05-31-11 01:12 PM

Click on the Edit Post tab. Then you see delete.

Roody 05-31-11 04:47 PM

Quote:

Originally Posted by 10 Wheels (Post 12719101)
Click on the Edit Post tab. Then you see delete.

And you have to select delete more than once. There are more failsafes on this delete function than there are in a missile silo.

robbyrocks12345 05-31-11 08:21 PM

+1

CbadRider 05-31-11 09:19 PM

Quote:

Originally Posted by Roody (Post 12718716)
Are you sure? I thought only mods could delete a thread after another member responded to it.

If you are the OP and you delete the first post, the thread will be deleted.

sjmartin 06-01-11 09:58 AM

Quote:

Originally Posted by 10 Wheels (Post 12719101)
Click on the Edit Post tab. Then you see delete.

Nope, clicking edit post twice simply brings you to the advanced editing section where there is no delete option.

http://dl.dropbox.com/u/8090187/del/...ete_post_2.png

sjmartin 06-08-11 11:58 AM

Any follow up? Still cannot delete posts...

sjmartin 06-16-11 02:10 PM

hello?

sjmartin 06-27-11 11:38 PM

is this ever going to happen?

rankin116 06-28-11 12:04 PM

I deleted a thread the other day. Let me try again.

rankin116 06-28-11 12:11 PM

1 Attachment(s)
I just started a thread, and then deleted the post, and that deleted the thread.

http://bikeforums.net/attachment.php...hmentid=208511

I get a delete option, and by selecting 'edit' for the first post, and then delete, like shown, I have deleted threads I started. It has only been on threads where there weren't any other posts though.

10 Wheels 06-28-11 12:18 PM

Quote:

Originally Posted by sjmartin (Post 12758197)
Any follow up? Still cannot delete posts...

Why did you click Edit Post twice?

Tom Stormcrowe 06-28-11 07:56 PM

What Browser are you using? Some aspects of adblock or scriptblocking add ons can affect functionality of the forums, for example with older Firefox, and older IE like IE 6 or 7 have issues with the forums, as well with partial function loss.

sjmartin 06-30-11 04:04 PM

Quote:

Originally Posted by rankin116 (Post 12851744)
I just started a thread, and then deleted the post, and that deleted the thread.

http://bikeforums.net/attachment.php...hmentid=208511

I get a delete option, and by selecting 'edit' for the first post, and then delete, like shown, I have deleted threads I started. It has only been on threads where there weren't any other posts though.



Try this:

Create a thread
Wait 1 day
Delete option disappears

sjmartin 06-30-11 04:05 PM

Quote:

Originally Posted by 10 Wheels (Post 12851776)
Why did you click Edit Post twice?

Someone suggested it.

sjmartin 06-30-11 04:07 PM

Quote:

Originally Posted by Tom Stormcrowe (Post 12853765)
What Browser are you using? Some aspects of adblock or scriptblocking add ons can affect functionality of the forums, for example with older Firefox, and older IE like IE 6 or 7 have issues with the forums, as well with partial function loss.

This is true for all browsers. I do web development so on my testing VM I keep all browsers default with the native installation. No add ons. Doesn't work for IE7,8,9, FF, Safari, or Chrome.

It seems to be a time based issue. After about a day the delete option disappears.

rankin116 06-30-11 04:33 PM

Quote:

Originally Posted by sjmartin (Post 12862989)
Try this:

Create a thread
Wait 1 day
Delete option disappears

I just went back and deleted a thread I started in the mechanics forum, just as I described above. It was starting over a month ago.

sjmartin 07-11-11 01:31 PM

Quote:

Originally Posted by rankin116 (Post 12863077)
I just went back and deleted a thread I started in the mechanics forum, just as I described above. It was starting over a month ago.

can anyone else confirm this?

CbadRider 07-11-11 05:08 PM

Quote:

Originally Posted by sjmartin (Post 12912422)
can anyone else confirm this?

Yes, the thread he started was deleted when he deleted the first post.

kenji666 07-11-11 05:16 PM

You can delete the thread, but Google still has a cache of it.;)

Tom Stormcrowe 07-11-11 06:17 PM

Quote:

Originally Posted by rankin116 (Post 12863077)
I just went back and deleted a thread I started in the mechanics forum, just as I described above. It was starting over a month ago.

You also have a premium membership. ;)

Roody 07-13-11 01:34 PM

Personally, I don't think members should be allowed to delete threads that they started, at least not after somebody else has responded. You are not only deleting your own work, but the work of other people.

Sometimes (rarely, I confess) I put a lot of time and effort into a reply, and I don't want to see it disappear because some idiot has second thoughts about the thread she/he started.


All times are GMT -6. The time now is 05:51 AM.