Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Member mccornwall's Avatar
    Join Date
    May 2010
    Location
    O'Fallon, IL
    My Bikes
    Old Cannondale touring bike
    Posts
    48
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Forums getting marked read before I even open them (a rant)

    This website has the most aggravating behavior I've ever seen. NO other forum anywhere that I frequent exhibits this behavior.

    I brought up http://www.bikeforums.net But before I could open any of the individual forums my phone rang. It was about 10 minutes before I could come back to the browser. I had used other applications on my PC. When I finally brought the Windows focus back to the browser with the bike forums in it I noticed that it had marked all of the forums as read and they had no new posts as indicated by the absence of the little bike icon next to the forum name. When I opened the irst forum in which I wanted to look at new posts, I saw that there were no new posts even though there were posts dated LATER than my last visit which was yesterday. What the hell!?

    Why in the hell does it do that? I hadn't read jack yet. Now I cannot easily find the posts which are new without reading the date next to them...and this is provided I remember the date AND TIME that I last visited. I sholdn't have to remember, the damn computer should remember. Each and every forum on the internet that I frequent seems to be able to handle this seemingly simple task...even forums which from appearance I assume are using the same forum software. If they can manage to set their servers up to correctly handle this, why can that not be done here. Bikeforums has done this from day one but today it finally ticked me off enough to ask. Does it do this crap to anyone else? Gee, I'm sorry I had to answer the phone and ignore your holiness for 10 friggin' minutes. I must be punished.

    Surely it's not so hard to do this right.

  2. #2
    Senior Member LarryMelman's Avatar
    Join Date
    Aug 2008
    Location
    Phoenix, AZ
    Posts
    593
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah, it has always done this. If you don't open your forums in the first few minutes, everything gets marked read.

    What I do to work around this (in Firefox) is to have a bookmark folder containing links to all the forums I read. I open BF, and then I middle-click on the folder which opens all the forums.

    Don't open the individual forums first, things will be screwed up. Open BF, then open all the forums.

    I have no idea what the issue is, I just know what works for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •