Advertise on Bikeforums.net



User Tag List

Results 1 to 7 of 7
  1. #1
    -=Barry=- The Human Car's Avatar
    Join Date
    Apr 2006
    Location
    Baltimore, MD +/- ~100 miles
    Posts
    4,077
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Content from www.ravingbikefiend.com, a site known to distribute malware on BikeForum

    When trying to open: http://www.bikeforums.net/showthread...1#post12871701

    Chrome gives me this message:

    Warning: Something's Not Right Here!
    www.bikeforums.net contains content from www.ravingbikefiend.com, a site known to distribute malware. Your computer might catch a virus if you visit this site.
    Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
    We have already notified www.ravingbikefiend.com that we found malware on the site. For more about the problems found on www.ravingbikefiend.com, visit the Google Safe Browsing diagnostic page.

    If you understand that visiting this site may harm your computer, proceed anyway.

    Help improve detection of malware by sending additional data to Google about sites on which you see this warning. This data will be handled in accordance with the Safe Browsing privacy policies.
    Cycling Advocate
    http://BaltimoreSpokes.org
    . . . o
    . . /L
    =()>()

  2. #2
    No Money and No Sense sillygolem's Avatar
    Join Date
    Sep 2010
    Location
    Anderson, MO
    Posts
    707
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm getting this message a few places, too. It seems to only be on the second page or later in a thread.
    Quote Originally Posted by Scrodzilla View Post
    I ride fixed because I'm mad at my parents. **** you Mom!

  3. #3
    Senior Member BlankTim's Avatar
    Join Date
    Jul 2008
    Location
    Fort Collins, CO
    My Bikes
    2011 Specialized Sirrus Sport
    Posts
    92
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I get this constantly. It seems to be most prevalent in the Hybrid forum, but I've seen it in the Commuter forum as well. It's pretty much a thread killer in extended threads. I can read one page, but not the next, then I can read another, but not the next 2 or 3 pages, etc.
    My guess is it's something in someone's .sig line, but since I can't see it, I can't tell for sure.
    Tim
    “He attacked everything in life with a mix of extraordinary genius and naive incompetence, and it was often difficult to tell which was which.” ― Douglas Adams

  4. #4
    -=Barry=- The Human Car's Avatar
    Join Date
    Apr 2006
    Location
    Baltimore, MD +/- ~100 miles
    Posts
    4,077
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's really comforting that the mods are no where to be found on this topic, not.
    Cycling Advocate
    http://BaltimoreSpokes.org
    . . . o
    . . /L
    =()>()

  5. #5
    Administrator CbadRider's Avatar
    Join Date
    Sep 2008
    Location
    On the bridge with Picard
    My Bikes
    Specialized Allez, Specialized Sirrus
    Posts
    5,757
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by The Human Car View Post
    It's really comforting that the mods are no where to be found on this topic, not.
    There have been a couple of threads on this subject already:
    http://www.bikeforums.net/showthread.php/743939-Testing
    http://www.bikeforums.net/showthread...ing-from-an-ad

    The site is owned by a BF member; his site was hacked and he's working on cleaning it up.
    Quote Originally Posted by toddles View Post
    So Tom only hires people that are nutty? Is part of the requirement to be a moderator on this site is that you have to be nuts??
    Forum Guidelines *click here*

  6. #6
    -=Barry=- The Human Car's Avatar
    Join Date
    Apr 2006
    Location
    Baltimore, MD +/- ~100 miles
    Posts
    4,077
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the update.
    Cycling Advocate
    http://BaltimoreSpokes.org
    . . . o
    . . /L
    =()>()

  7. #7
    I STILL miss East Hill :) Rollfast's Avatar
    Join Date
    Jun 2007
    Location
    Where my bike's at
    My Bikes
    a lot
    Posts
    2,581
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by The Human Car View Post
    When trying to open: http://www.bikeforums.net/showthread...1#post12871701

    Chrome gives me this message:

    Warning: Something's Not Right Here!
    www.bikeforums.net contains content from www.ravingbikefiend.com, a site known to distribute malware. Your computer might catch a virus if you visit this site.
    Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
    We have already notified www.ravingbikefiend.com that we found malware on the site. For more about the problems found on www.ravingbikefiend.com, visit the Google Safe Browsing diagnostic page.

    If you understand that visiting this site may harm your computer, proceed anyway.

    Help improve detection of malware by sending additional data to Google about sites on which you see this warning. This data will be handled in accordance with the Safe Browsing privacy policies.
    Google would call it's grandma malware and not tell the grandchilden anything helpful.
    Quote Originally Posted by 10 Wheels
    They can't fix expansion joints, because they expand.
    Smile at Miles with a ROLLFAST!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •