Advertise on Bikeforums.net



User Tag List

Results 1 to 11 of 11
  1. #1
    Member dbshabo's Avatar
    Join Date
    Jun 2011
    Location
    Grant-Valkaia, FL
    My Bikes
    Giant Roam 1
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    What's up with the login?

    This has happened to me twice now. I login, I reply to a post, I click the submit reply button, I get an error message that says I can't do this until I log in, I notice that I am no longer logged in, I log in, my reply has gone away. Anyone else have this happen to them?

    Shabo

  2. #2
    Senior Member BlankTim's Avatar
    Join Date
    Jul 2008
    Location
    Fort Collins, CO
    My Bikes
    2011 Specialized Sirrus Sport
    Posts
    92
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I get this all the time. I think the "log in" time is short. I haven't timed it, but it seems to be good for about 10 minutes, then I have to log in again. Usually, I just write my comments in notepad, log in, then paste and post the comment to the thread.

    Not ideal, but it works.
    Tim
    “He attacked everything in life with a mix of extraordinary genius and naive incompetence, and it was often difficult to tell which was which.” ― Douglas Adams

  3. #3
    Senior Member KungPaoSchwinn's Avatar
    Join Date
    Nov 2008
    Location
    Ms/Ca, USA,Earth.
    My Bikes
    2009 Trek FX 7.3 ( pimp moment )
    Posts
    705
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mine stays logged in 4ever,unless my laptop needs reformat.
    2009 Trek FX 7.3

  4. #4
    Administrator CbadRider's Avatar
    Join Date
    Sep 2008
    Location
    On the bridge with Picard
    My Bikes
    Specialized Allez, Specialized Sirrus
    Posts
    5,716
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unless you have selected the "remember me" option to stay logged in, your session will time out after about 10 minutes with no other activity and you will have to log on again.
    Quote Originally Posted by toddles View Post
    So Tom only hires people that are nutty? Is part of the requirement to be a moderator on this site is that you have to be nuts??
    Forum Guidelines *click here*

  5. #5
    phony collective progress x136's Avatar
    Join Date
    Sep 2006
    Location
    San Hoosey
    My Bikes
    http://velospace.org/user/36663
    Posts
    2,958
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If ticking the "Remember me" box doesn't work, be sure that your web browser is accepting cookies, and that if you have any kind of cookie management or privacy software, that they're set to accept and store cookies from bikeforums.net.

  6. #6
    Around now and then DnvrFox's Avatar
    Join Date
    Aug 2001
    Location
    Around now and then
    Posts
    20,784
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I have 5 computers. All of a sudden, for the last 2 days, I am having to log in each time I go to BFN. Yes, of course, I click "remember me." Been logging in for 10 years with little problems. Moderators and IT fokls ALWAYS want to blame the other fellow, it is never anything wrong with THEIR program. Suffice it to say that if it happening on 5 different computers, the statistical probability that it is something wrong with all of those 5 computers is infinitesimal. Something is wrong on your end.

    AOL does the same thing - they always start with blaming the user. They NEVER have a problem. Ha!!
    DnvrFox - still bicycling, swimming, walking and weight lifting at 74yo is participating a bit in BFN 50+.

  7. #7
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,007
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Quote Originally Posted by DnvrFox View Post
    I have 5 computers. All of a sudden, for the last 2 days, I am having to log in each time I go to BFN. Yes, of course, I click "remember me." Been logging in for 10 years with little problems. Moderators and IT fokls ALWAYS want to blame the other fellow, it is never anything wrong with THEIR program. Suffice it to say that if it happening on 5 different computers, the statistical probability that it is something wrong with all of those 5 computers is infinitesimal. Something is wrong on your end.

    AOL does the same thing - they always start with blaming the user. They NEVER have a problem. Ha!!
    No one was blaming the user......part of the diagnostic process to to eliminate obvious issues first, and if that doesn't work, then go to the larger problems. It helps you avoid trying to fix unbroken software if it ain't broke. We had a security patch go in yesterday. Clear your cookies and cache, try logging back in with the box checked and see if that fixes the problem. The patch may have affected the cookies by instituting a new cookie being required now.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  8. #8
    Administrator CbadRider's Avatar
    Join Date
    Sep 2008
    Location
    On the bridge with Picard
    My Bikes
    Specialized Allez, Specialized Sirrus
    Posts
    5,716
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had to log in again after the software update and recheck the Remember Me box. Things worked fine after that.
    Quote Originally Posted by toddles View Post
    So Tom only hires people that are nutty? Is part of the requirement to be a moderator on this site is that you have to be nuts??
    Forum Guidelines *click here*

  9. #9
    Galveston County Texas 10 Wheels's Avatar
    Join Date
    Nov 2007
    Location
    In The Wind
    Posts
    25,050
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I need 4 more computers.
    [SIZE=1][B]What I like about Texas[/B]
    http://www.youtube.com/watch?v=PGukLuXzH1E

    Set F1re To The Ra1n ( NY Night Rain Ride)
    http://www.youtube.com/watch?v=W7jfcWEkSrI

  10. #10
    Hey guyz? Guyz? Wait up!! Siu Blue Wind's Avatar
    Join Date
    Apr 2005
    Posts
    10,464
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by CbadRider View Post
    I had to log in again after the software update and recheck the Remember Me box. Things worked fine after that.
    Worked for me as well.
    Quote Originally Posted by Buddha
    We are what we think. All that we are arises with our thoughts. With our thoughts, we make the world.
    Quote Originally Posted by making View Post
    Please dont outsmart the censor. That is a very expensive censor and every time one of you guys outsmart it it makes someone at the home office feel bad. We dont wanna do that. So dont cleverly disguise bad words.

  11. #11
    Senior Member rustybrown's Avatar
    Join Date
    Jul 2009
    Location
    DeSouf
    Posts
    2,137
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Happened to me after/during the update.

    Same with the box. Worked like a charm.

    The new graphics, though, oooohhh a little distracting. Might have to bump up my font size to match. But then lose screen. Ehhh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •