Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    May 2004
    Posts
    212
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Are we being required to log on....

    each time we want to access Bike Forums?
    For the past couple of days, I've had one heck of a time getting on. Each time I tried to log on, I got the invalid password, or invalid user name, even though, I've been using the same password and user name for over a year.
    Then I thought that maybe since it's almost the first of the new year, that maybe Bike Forums wanted for us to sign up again.
    Yesterday, after trying five times with new passwords from Bike Forums, I FINALLY was successful. But then today, I had to log in again.....so what is going on????? HELP!!!
    "Oh Yeah?"

  2. #2
    Ride the Road Daily Commute's Avatar
    Join Date
    Jan 2004
    Location
    Columbus, Ohio
    My Bikes
    Surly Cross-Check; hard tail MTB
    Posts
    4,059
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Check your firewall and your browser security settings. My guess is that your computer is not accepting cookies from the forum.

  3. #3
    Senior Member
    Join Date
    May 2004
    Posts
    212
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So what do I have to do, to accept cookies? thankx
    "Oh Yeah?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •