Advertise on Bikeforums.net



User Tag List

Page 2 of 2 FirstFirst 12
Results 26 to 43 of 43
  1. #26
    Administrator IBobi's Avatar
    Join Date
    Mar 2011
    My Bikes
    2007 Gary Fisher Marlin
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can you take a screen shot or give us a little more info to go on?

  2. #27
    I STILL miss East Hill :) Rollfast's Avatar
    Join Date
    Jun 2007
    Location
    Where my bike's at
    My Bikes
    a lot
    Posts
    2,583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, I see no ads at all on the homepage as of looking today, not even the little banners in the directory rows. Even if I'm a Titanium Club member I've seen ads, which isn't killing me too much either way other than the ones that were really busy with animation. I'm still using IE8 too, working on eventually solving that OS quandry that is forthcoming.
    Quote Originally Posted by 10 Wheels
    They can't fix expansion joints, because they expand.
    Smile at Miles with a ROLLFAST!

  3. #28
    Super Moderator no1mad's Avatar
    Join Date
    Apr 2008
    Location
    NE OK
    My Bikes
    '06 Kona Smoke
    Posts
    7,777
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Rollfast View Post
    Well, I see no ads at all on the homepage as of looking today, not even the little banners in the directory rows. Even if I'm a Titanium Club member I've seen ads, which isn't killing me too much either way other than the ones that were really busy with animation. I'm still using IE8 too, working on eventually solving that OS quandry that is forthcoming.
    You shouldn't be seeing ads w/Ti membership. Look over what all "add ons" you have installed on IE.

    I got a new laptop earlier this year (W8, IE9) and I was seeing ads- which should not happen. Come to find out that I had a Coupon helper of some kind*. I removed it and the ads went away.

    *Near as I can figure, it must have piggybacked itself on something that I did install (and I even downloaded from the official IE add on site).
    Quote Originally Posted by Cyril View Post
    Ride what and in what manner pleases you. Those that mind don't matter, and those that matter don't mind. srsly.
    Community guidelines

  4. #29
    I STILL miss East Hill :) Rollfast's Avatar
    Join Date
    Jun 2007
    Location
    Where my bike's at
    My Bikes
    a lot
    Posts
    2,583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I only have Spybot-Search & Destroy components. I have a theory that either Spybot found something to block or when I was goofing around and trying some blocks to make my Yahoo email page less cluttered and such I inadvertantly zapped something that makes it loop on opening instead, never getting there. I gave up on finding what I did without reverting my IE (which I doubt does anything to the blacklist anyhaw) and learned I could now import my account send-only to read that mail.

    Ultimately I moved the last registration linked to that free account to another account and decided to forget about that.

    I think messing that up may have done something to help the ads go away (hunch) but I did a lot of other cleaning and fixing as well.
    Quote Originally Posted by 10 Wheels
    They can't fix expansion joints, because they expand.
    Smile at Miles with a ROLLFAST!

  5. #30
    Cycle Dallas MMACH 5's Avatar
    Join Date
    Jun 2005
    Location
    Land of Gar, TX
    My Bikes
    Lucinda--2010 Jamis Aurora Elite & a few others
    Posts
    3,360
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by MMACH 5 View Post
    Not sure if this is where I should report this.

    I'm not completely sure if this started yesterday or today. When the ad at the top right of the page is either, Chili's or Walmart, the page ends up in an endless loop and won't load. If I reload the page a few times, until a different ad comes in at the top of the right-hand column, it will let the page load.
    Quote Originally Posted by IBobi View Post
    Can you take a screen shot or give us a little more info to go on?
    It seems to have fixed itself, yesterday afternoon. It was still doing it yesterday morning, but last night, it stopped getting stuck. It's still running fine, today. Thanks.
    That's gonna leave a mark.

  6. #31
    Administrator IBobi's Avatar
    Join Date
    Mar 2011
    My Bikes
    2007 Gary Fisher Marlin
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by MMACH 5 View Post
    Not sure if this is where I should report this.

    I'm not completely sure if this started yesterday or today. When the ad at the top right of the page is either, Chili's or Walmart, the page ends up in an endless loop and won't load. If I reload the page a few times, until a different ad comes in at the top of the right-hand column, it will let the page load.
    I'll look into it.

    Meanwhile, it might be a good idea to clear your cache/cookies since this is the only report of that behavior & unlikely you're the only one seeing those ads.

  7. #32
    Senior Member
    Join Date
    Apr 2009
    My Bikes
    Forest Green Dahon Boardwalk
    Posts
    184
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  8. #33
    Senior Member
    Join Date
    Apr 2009
    My Bikes
    Forest Green Dahon Boardwalk
    Posts
    184
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No audio by default, but still a video ad.

    ad_mnv.jpg

  9. #34
    Senior Member
    Join Date
    Sep 2012
    Location
    Orange County, California
    Posts
    225
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    The 'Bo Concept' furniture ads keep putting up pop-up ads that take up almost the whole screen. This happens whether or not I roll over it (I'm definately NOT clicking on it).

    And I don't know whether its related, but coming onto BF this morning I noticed it made my computer's HD run continuously. My computer HD typically runs for a mintue - possilbe loading up stuff? - which isn't a problem, but keeps going and going and going . . .
    Are we having fun yet?

  10. #35
    Senior Member
    Join Date
    Nov 2006
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm getting adds that block the first post. I can't see the first post and need to scroll way down to see the second post. It's not on every post but enough to make the forums useless. It's not always the same add there are at least 2.

    Screen.jpg

  11. #36
    Administrator CbadRider's Avatar
    Join Date
    Sep 2008
    Location
    On the bridge with Picard
    My Bikes
    Specialized Allez, Specialized Sirrus
    Posts
    5,739
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've notified IB.
    Quote Originally Posted by toddles View Post
    So Tom only hires people that are nutty? Is part of the requirement to be a moderator on this site is that you have to be nuts??
    Forum Guidelines *click here*

  12. #37
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Thanks
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  13. #38
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    By the way, we don't do popups like that. It's possible an adserver is slipping them in on us, though. Meantime, run a malware scan via Trendmicro or other antispyware adware malware system, as well, just in case you have gotten a bit of nasty code dropped into your browsers via a worm or undetected new trojan variant.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  14. #39
    Senior Member
    Join Date
    Nov 2006
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have McAfee. I also have Spybot S&D. They both have the latest updates. I forced a full system scan with McAfee and ran Spybot today after seeing your reply. Do you think this is good or should I try something different? All the adds that cause the problem so far are Cigna.

  15. #40
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Quote Originally Posted by mibike View Post
    I have McAfee. I also have Spybot S&D. They both have the latest updates. I forced a full system scan with McAfee and ran Spybot today after seeing your reply. Do you think this is good or should I try something different? All the adds that cause the problem so far are Cigna.

    The trendmicro free housecall gets stuff MacAfee and Spybot misses, and can't hurt, anyway. It's a safe site and a Microsoft partner. It's also a free service. I run a trend micro run every month. It works best with IE, though, FWIW. It clears issues with the other browsers on the computer as well, though and keeps your IE secure, whether you use it or not.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  16. #41
    Senior Member
    Join Date
    Nov 2006
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks. I download Trend Micro and it's scanning now.

  17. #42
    Senior Member
    Join Date
    Nov 2006
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I ran Trend Micro and no problems found.

  18. #43
    Senior Member loimpact's Avatar
    Join Date
    Dec 2013
    Location
    SoCal
    My Bikes
    2014 Cannondale Supersix Evo 3; 2014 Cannondale Quick 4; 2014 Cannondale Crash 4 hi-mod
    Posts
    467
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I'm getting this HORRIBLE British Columbia ad that has an animated whale jumping. It's pretty the first time you see it but how it's jacking up my whole posting. I can't reply to threads. Can't go to ANY screen without it popping up again. It's sourcing from the top in between the forum directory tree and the top of an actual thread. It's on my iPad-only. (for example, I'm typing this on a PC in Windows and everything's fine)

    Anywho.....If it needs a screenshot, let me know but I figured everybody was seeing "British Columbia" ad but apparently not. (at least nobody else is complaining about it here)

    Thanks in advance!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •