Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Forum Suggestions & User Assistance (http://www.bikeforums.net/forum-suggestions-user-assistance/)
-   -   Bad banner ad... (http://www.bikeforums.net/forum-suggestions-user-assistance/842274-bad-banner-ad.html)

TurboTurtle 08-27-12 09:47 AM

Bad banner ad...
 
The Totes banner ad is going over top of the content without being clicked. These type of ads will be a deal breaker for me using this site.

CbadRider 08-27-12 09:58 AM

We don't have popup ads. Can you please take a screen shot and send it to Tom Stormcrowe at tom(at)bikeforums.net?

Tom Stormcrowe 08-27-12 10:28 AM

Yes, do send me a screenshot, and meantime, also run an adware scan on your computer to be sure it isn't on your end. I get the screenshot, though, and it does turn out to be an advertiser violating out TOS for advertisers, we'll deal with it on our end, as well.

alaskanb3arcub 08-27-12 12:06 PM

2 Attachment(s)
I just had a Petco ad takeover the window as I rolled over(kind of hard to avoid). I have also had T-Mobile ads do t he same. I'm attaching a screenshot of the petco banner.
http://bikeforums.net/attachment.php...hmentid=269721

OogieLoves movie:
http://bikeforums.net/attachment.php...hmentid=269797

Recycle 08-27-12 09:50 PM

Also, the Oogieloves ad covers the forum page with a screen that has to be closed when ever the mouse passes over the ad. You do not have to click it, it just appears onMouseOver, i.e. when the mouse passes over it. Their ad is at the top of the page and another at the top right. You can't see a thing in the forum if the mouse crosses one of them.

Rollfast 08-27-12 10:05 PM

Have you tried adjusting the settings for your mouse?

Both of those ads are provided by AdChoices. I think that is a Yahoo and Microsoft joint venture?

Beachgrad05 08-28-12 12:02 PM

The OOGILOVES movie ad is DRIVING me batty this morning.

Beachgrad05 08-28-12 12:03 PM

Quote:

Originally Posted by Recycle (Post 14661205)
Also, the Oogieloves ad covers the forum page with a screen that has to be closed when ever the mouse passes over the ad. You do not have to click it, it just appears onMouseOver, i.e. when the mouse passes over it. Their ad is at the top of the page and another at the top right. You can't see a thing in the forum if the mouse crosses one of them.

Driving me nuts

alaskanb3arcub 09-02-12 06:33 PM

1 Attachment(s)
This popup survey has come up a couple times.
http://bikeforums.net/attachment.php...hmentid=270730

GraysonPeddie 09-03-12 10:03 AM

Oh, yeah. I've seen that popup survey that's similar but I don't have the screenshot to post.

Hey Tom, no hard feelings but do you trust advertisers to abide by the TOS for the forum? It's been a recurring theme that I've seen threads popping up with advertisement complaints and it makes me start to think I do not trust advertisers. Especially ads posting as news videos that may not have anything to do with ads but just to show me news just to use up bandwidth.

CbadRider 09-03-12 06:32 PM

Thank you for posting the screen shots. Bike Forums is not supposed to have any popup ads, so if you see them please get a screen shot and report them so the staff can take care of them.

alaskanb3arcub 10-22-12 04:37 PM

1 Attachment(s)
Walgreens ad(via adchoices) is a rollover:
It starts out as video, and looks like this after the cursor leaves teh window:

http://bikeforums.net/attachment.php...hmentid=279994

CbadRider 10-22-12 06:19 PM

Quote:

Originally Posted by alaskanb3arcub (Post 14868975)
Walgreens ad(via adchoices) is a rollover:
It starts out as video, and looks like this after the cursor leaves teh window:

http://bikeforums.net/attachment.php...hmentid=279994

Got it. Thank you.

alaskanb3arcub 10-22-12 09:36 PM

I think it might be a good idea to either sticky this thread, or another one to do the same thing, in order to make it easier to find(as this seems to be a common complaint).

IBobi 10-23-12 12:57 PM

I will report the Walgreens ad (actually I'll see if I can just have them all blocked as they are a frequent offender) and sticky the thread.

Paul

Rollfast 10-29-12 02:40 PM

You mean AdChoices? Are those Microsoft/Yahoo or Google ads? You might be blocking our owner in some way, but I get mixed up on those.

WHOOOSSHHH... 10-31-12 11:47 PM

Quote:

Originally Posted by alaskanb3arcub (Post 14684321)
This popup survey has come up a couple times.
http://bikeforums.net/attachment.php...hmentid=270730

Numerous times!

alaskanb3arcub 11-19-12 11:40 PM

1 Attachment(s)
http://bikeforums.net/attachment.php...hmentid=284691

IBobi 11-20-12 01:19 PM

Reported both -- thanks!

alaskanb3arcub 12-02-12 09:42 PM

1 Attachment(s)
http://bikeforums.net/attachment.php...hmentid=286627

after 2-3 secs mouse over, a video plays. That is not a prob in it self, but to NOT have the video muted by default, is.

no1mad 12-03-12 01:02 AM

2 Attachment(s)
Granted, not a banner ad, but I found this using IE9 earlier (Blue Star/Yellow Jersey means I should not see any ads. Could not replicate using Firefox even after disabling ABP and logging out. MSE scan is clean.http://bikeforums.net/attachment.php...hmentid=286650

no1mad 12-08-12 03:30 PM

Found the problem to my ^^ issue. Apparently, there was an extension that installed itself to IE.

IBobi 12-10-12 05:48 PM

Kewl :)

alaskanb3arcub 09-29-13 09:07 PM

1 Attachment(s)
video automatically starts(with sound) on mouse over:
http://bikeforums.net/attachment.php...hmentid=343393

MMACH 5 10-25-13 12:00 PM

Not sure if this is where I should report this. :)

I'm not completely sure if this started yesterday or today. When the ad at the top right of the page is either, Chili's or Walmart, the page ends up in an endless loop and won't load. If I reload the page a few times, until a different ad comes in at the top of the right-hand column, it will let the page load.


All times are GMT -6. The time now is 11:25 PM.