Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  

Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Thread Tools Search this Thread
Old 12-07-12, 04:23 PM   #1
Senior Member
Thread Starter
delcrossv's Avatar
Join Date: Nov 2011
Location: Scalarville
Posts: 1,459
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
is bikeforums running some sort of script?

Recently when I log on here something is using 50% of my cpu capacity (only here) it makes it really hard to view the site- scroll doesn't go smoothly etc. One of the advertisers running something that's intensive?
Lightning P-38 / M5 M-Racer/Ryan Vanguard
delcrossv is offline   Reply With Quote
Old 12-07-12, 04:25 PM   #2
Super Moderator
making's Avatar
Join Date: Aug 2007
Location: Augusta GA
Bikes: Road bike
Posts: 2,681
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 315 Post(s)
I have been having problems too, I doubt they are related but I will keep an eye on this thread just in case. I just get tons of warning boxes on my work computer.
Good Night Chesty, Wherever You Are
making is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 12:30 PM.